Announcement

Collapse
No announcement yet.

Bluetooth DUN not working - please help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth DUN not working - please help!

    Hi,
    I am having one of those inexplicable problems....
    Just can't make bluetooth DUN working.
    Trying to get internet to my carputer via Nokia 5800XM.
    The strange thing is - everything works on my desktop but doesn't on my carputer.
    Same BT dongle. Same OS - Windows XP SR3. Same Bluesoleil 6.4
    On my desktop, I just clicked on "Bluetooth Dial-Up Networking" accepting all the defaults and it just worked.
    On my carputer I did the same but it didn't work. It keeps hanging on "Authenticating username and password". Strangely, it actually connected 2 times out of 100.

    All settings are exactly the same as on the desktop.

    Does anyone have any clue on how to fix this?

    Any input will be appreciated.
    --max

  • #2
    Always had problems with Blue Soleil....

    I could never get it to work right with XP, it doesn't matter what version. One of these days I'll figure it out, but since this laptop is W7, all I did was put a BT dongle in, set the phone to discovery and it found it. Set it up, then setup a DUN (Dial Up Network Connection) and that was it.

    Been using it everyday in A+ class no problem with cheap Pantech Link (7040) phone, get close to 1MB down anywhere in San Fernando Valley.

    I would strongly suggest moving up to W7, its just better especially for stuff like this. No drivers needed for DUN modem via Bluetooth.

    Comment

    Working...
    X