Announcement

Collapse
No announcement yet.

802.11b Connection drops

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 802.11b Connection drops

    I have two wirless 802.11b routers, both were rather cheap, one was free after rebates the other was damn close to it. And the wireless connection always randomly drops then relocks after a few seconds. One is a toshiba and the other is an SMC barricade, both exhibit the same behavior. The main wireless card I've used is an SMC b card. I've also tried a card from 2wire that worked with no problems on a relatives DSL modem and got the same behavior. This gets worse the farther i get from the base station (like at 20-30 feet), but even if it's right next to the laptop i get the same problems.

    I live relativly far from anyone, there are no houses around me in all directions for a few hundred yards. And no 2.4 Ghz phones in the house.

    I'm sure i probably answered my own question by stating how cheap i got these things for, but has anyone else experienced anything like this?

  • #2
    Originally posted by anaxagoras
    I have two wirless 802.11b routers, both were rather cheap, one was free after rebates the other was damn close to it. And the wireless connection always randomly drops then relocks after a few seconds. One is a toshiba and the other is an SMC barricade, both exhibit the same behavior. The main wireless card I've used is an SMC b card. I've also tried a card from 2wire that worked with no problems on a relatives DSL modem and got the same behavior. This gets worse the farther i get from the base station (like at 20-30 feet), but even if it's right next to the laptop i get the same problems.

    I live relativly far from anyone, there are no houses around me in all directions for a few hundred yards. And no 2.4 Ghz phones in the house.

    I'm sure i probably answered my own question by stating how cheap i got these things for, but has anyone else experienced anything like this?
    I've had similar problems with my 802.11b. I have a Siemens Speedstream 2623 router. I can't get a stable connection with it at all. I recommend upgrading if possible. Check out cnet.com and be sure to look at the customer reviews. Before you buy anything check for firmware updates from the manufacturer.

    Tom
    1993 Probe GT
    Rio Car w/20gb

    Comment


    • #3
      Start an Up Time log on the router if possible. See if it reboots on it's own. Do you have the latest firmware? Check the manufacturers website for similar issues. Also, am not crazy about mixing namebrands, NOT THAT I'M SAYING IT WON'T WORK, I personally just don't like it.
      Aura MR62 (F and R)
      My Current MP3s
      IamDefiler.com

      Comment


      • #4
        all the latest firmwares, and drivers, no reports of any problems on the manufacturers website last time i checked. I did the log thing to, it didn't reboot.

        Comment


        • #5
          I had similar problems with an Alcatel wireless ADSL router in combination with my 3Com Xjack card. After adding a 3Com accesspoint in my network the problem disappeared. Obviously this kind of problem is just a small (bus annoying) compatibility issue or something like that.

          white bream
          working on a trilogy: CARGO - UNIGO - MERGO
          CARGO = the Car Computer
          Intel Celeron M, [P]SDC, uBlox GPS, GPRS, WLAN, Silabs FM, RDS, TMC,
          Dual-audio, Onecable TFT, Microsize: 45 x 108 x 168mm (1.8 x 4.3 x 6.6")

          Comment


          • #6
            well, as i said i've tried and smc card with an smc router and a toshiba router... as well as a 2wire card, so the compatibility issue should have in theory been out the window w/ the smc products.

            Comment

            Working...
            X