Announcement

Collapse
No announcement yet.

House eats wireless signal

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • House eats wireless signal

    I just moved out of the barracks into a house. When I lived in the barracks, my DLink DI-624 worked great. The barracks was nothing but concrete, steel, and high voltage power; the worst conditions possible for wireless. Needless to say, I got better range there than I do now in this house.

    The house I am living in now was probably originally built in the 1940's. I have it set up in the living room where I can only get maybe 20 feet of range. Normal excellent connection is about 10 feet. Also, if anything gets in the way, I loose my connection. If someone stands between my laptop and my router, the connection is gone.

    I've checked the antenna on the router and it seems fine. I also ensured that the router is putting out 100% of power which it is. I don't think that there is anything wrong with the hardware. I think that the house is eating all my wireless signal. I've moved the router all around (trying to get it higher or in a better position) and nothing seems to help. I'm wondering if a high gain antenna will be able to punch through this signal eating monster that I have to live with.

    Any suggestions?

    Derek

    Router = DLink DI-624
    wNIC = DLink DWL-650
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  • #2
    is thare tin on the insulation? or mettle sideing? or or thin tin backing of the dry wall? tho's would stop it REAL quick
    Pete Kastner www.KastNERD.com

    Comment


    • #3
      Do you have a microwave, or a wireless phone in the 2.4 Ghz frequency?

      If it was built in the 1940's you may just have really bad EMI from old wiring.
      A digital mind lost in an analog world.

      Learn to ask smart questions!
      http://www.catb.org/~esr/faqs/smart-questions.html

      My car PC: The Lost Cause!

      Comment


      • #4
        Bad wiring could be it. This house only has one grounded outlet (three-prong) in each room. All other outlets are regular two-prong outlets.

        There is siding on the outside of the house but wouldn't that make it so the signal outside the house suck?

        Microwave is clear in the other end of the house (rarely in use) and there are no cordless phones hooked up.

        Derek
        Progress [||-------]
        View my Worklog to see some of my progress.
        Downgraded Progress - Starting with another car... 09/13/06

        Comment


        • #5
          It (metal in the walls) still would have to be BETWEEN the router and the computer to make any difference (even keeps noise outside).

          Test with another router/wifi card in the same house. Could be a nearby source of noise (check s/n ratio with netstumbler), could be your equipment got damaged during the move, could be the power in the house that carries static...

          Troubleshoot

          Joa
          List of front-ends/usefull apps
          XTroniC | XTroniC Direct

          Comment


          • #6
            I just tested with my girlfriend's laptop (802.11g built-in). She gets and even worse signal that I do. I have both laptops sitting side-by-side on the floor. They are approx. 6 feet away from the router which is sitting about two feet higher than the laptops.

            Windows and NetStumbler are giving my contradictory readings.

            Windows
            My Laptop: 5 bars (excellent)
            Her Laptop: 2-3 bars (low to good)

            NetStumbler
            Code:
            Laptop    Speed   SNR   Signal+  Noise-  SNR+   Maker
            ------    -----   ----   ------  ------  ----   ------
            Mine      54Mbps  16-17    15     -100    21    DLink
            Hers      54Mbps  25-34   -60     -100    40    Compaq
            Anyone wanna try to figure this out?

            Derek
            Progress [||-------]
            View my Worklog to see some of my progress.
            Downgraded Progress - Starting with another car... 09/13/06

            Comment


            • #7
              what else do you pick up with netstumbler, try changing the channel to 1 that helped with mine
              [COLOR=Navy][SIZE=1][FONT=Comic Sans MS]Tektility

              Comment


              • #8
                Originally posted by GruvThang
                what else do you pick up with netstumbler, try changing the channel to 1 that helped with mine
                No other APs are seen in NetStumbler. The router will not let me change the channel. It's locked on 6.

                Derek

                Router = DLink DI-624
                Progress [||-------]
                View my Worklog to see some of my progress.
                Downgraded Progress - Starting with another car... 09/13/06

                Comment


                • #9
                  Originally posted by d_sellers1
                  No other APs are seen in NetStumbler. The router will not let me change the channel. It's locked on 6.

                  Derek

                  Router = DLink DI-624

                  That's because your router is setup to use Super G mode. You can disable Super G by going into the router and going to Advanced > Performance and select disabled for Super G. You will then be able to change the channel. Change the preamble to short as well. If it is set to short then switch it to long. Make sure you have firmware 2.42 as well, you can check by going to Status. If you don't have firmware 2.42, go to http://support.dlink.com/ and find your product and download firmware 2.42. Then log back into the router when you're wired to it (dont do it wireless) and go to Tools > firmware and upgrade the firmware there.

                  (Firmware versions I'm speaking of coincide with a Revision C of your router, you can find the revision underneath the router's sticker, H/W: XX, although the steps are the same if you had a Revision B)

                  One other thing, the DWL-G650 utility has problems reporting signals if you're using the D-Link utility, the Windows utility reports the correct signal/speed. But don't let the signal strength fool you on the D-Link utility.

                  Comment


                  • #10
                    Originally posted by slasherx
                    That's because your router is setup to use Super G mode. You can disable Super G by going into the router and going to Advanced > Performance and select disabled for Super G. You will then be able to change the channel. Change the preamble to short as well. If it is set to short then switch it to long. Make sure you have firmware 2.42 as well, you can check by going to Status. If you don't have firmware 2.42, go to http://support.dlink.com/ and find your product and download firmware 2.42. Then log back into the router when you're wired to it (dont do it wireless) and go to Tools > firmware and upgrade the firmware there.

                    (Firmware versions I'm speaking of coincide with a Revision C of your router, you can find the revision underneath the router's sticker, H/W: XX, although the steps are the same if you had a Revision B)

                    One other thing, the DWL-G650 utility has problems reporting signals if you're using the D-Link utility, the Windows utility reports the correct signal/speed. But don't let the signal strength fool you on the D-Link utility.
                    yeah what he said
                    [COLOR=Navy][SIZE=1][FONT=Comic Sans MS]Tektility

                    Comment


                    • #11
                      Also, don't go eating any paint chips you may find in that house. I know they look pretty good, but there's probably lead in them.

                      Comment


                      • #12
                        Does your house have lots of mirrors? I have found that people with alot of mirrors on the walls makes for nice wireless shielding
                        肚子笑痛了
                        S60 Install

                        Comment


                        • #13
                          I've updated the firmware to 2.42. I got the newest drivers for my wNIC. Still gives me the same problems. Guess I may have to run a cable into my bedroom. That should be fun...

                          Anyone got suggestions on running a high gain antenna?

                          Derek
                          Progress [||-------]
                          View my Worklog to see some of my progress.
                          Downgraded Progress - Starting with another car... 09/13/06

                          Comment


                          • #14
                            yes, hyperlinktech.com, or fab-corp.com they have all the information you may need and they may be able to help you with your signal hungry house!
                            [COLOR=Navy][SIZE=1][FONT=Comic Sans MS]Tektility

                            Comment


                            • #15
                              Have you tried your wlan components in another place since you moved? Maybie it's been damaged. The kind of signal you're experiencing from that distance has nothing to do with the enviroment. As mentioned above, a microwave oven or a wireless home telefon also uses the 2.4ghz freq. Could be a collision? Otherwise contact the D-Link support, they're quite good. Hope you have som warranty or something.

                              Comment

                              Working...
                              X