Announcement

Collapse
No announcement yet.

Weird problem with Nokia PC Suite and Bluetooth

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird problem with Nokia PC Suite and Bluetooth

    Hello all!

    After my old Dlink BT adapter died, I bout myself a new one. This is a BlueSoleil USB BT adapter.

    I'm having huge problems getting either Windows XP or Nokia PC Suite to pick up my phone (6230).

    The software that came with the adapter, picks up the bt connection on the phone and I can transfer files to and from the phone, but that'a about it.

    I will in the next post, put some screenshots of what I am seeing.

    I hope someone on here will be able to help me.

    Thanks,

    Rafster
    Post # 3000

  • #2
    Here's a picture of the software that came with the adapter picking the phone up.
    Post # 3000

    Comment


    • #3
      Here's a SS of me click the Show Bluetooth Devices on the Windows BT Wizrad/Software
      Post # 3000

      Comment


      • #4
        Here's an SS (Screen Shot) of what I see when I click on the "Show Bluetooth Devices"
        Post # 3000

        Comment


        • #5
          This is what I get when I try to add a new BT device
          Post # 3000

          Comment


          • #6
            It's very interesting that Windows pick up the bluetooth adapter, but the bluetooth wizard in Windows doesn't
            Post # 3000

            Comment


            • #7
              What I see when I try to manage connections in Nokia PC Suite
              Post # 3000

              Comment


              • #8
                What I get when I click on Configure on Bluetooth
                Post # 3000

                Comment


                • #9
                  .
                  Post # 3000

                  Comment


                  • #10
                    Ok, done, if you guys need any more info from me, PM me IM me or e-mail me. All my info is in my profile.

                    Peace,

                    Rafster

                    P.S. Mods, I'm sorry about all the pictures
                    Post # 3000

                    Comment


                    • #12
                      What BT stack do you use?

                      Comment


                      • #13
                        Bluetooth Installation

                        Plug in your device now! If you are really lucky it will find your respective device and install the widcomm drivers from the directory the widcomm package was extracted to, if you are not lucky it will just install the windows drivers (the usual case).

                        To check which drivers the PC has installed:
                        Control Panel > System > Hardware > Device manager
                        and find your device, click properties > driver and see the manufacturer information etc version should be 4.0.1.700 Widcomm.

                        If windows has Installed the microsoft drivers do the following:
                        Control Panel > System > Hardware > Device manager
                        Find anything bluetooth apart from the top two listed in bluetooth devices (things like bluetooth network and COMS) and uninstall them, leaving the two at the top.

                        Click on the top one, should be something like "generic bluetooth device", click update driver > manual search > choose selected
                        > have disk > navigate to where you extracted the 'bcu-btw4-0-1-700' package then click OK

                        Should list your device in the box, click install let it do its thing. You shouldnt need to reboot but if you do, do so.
                        (if your device is not listed upon doing this ensure you have replaced the btwusb.ini file in the directory with the one supplied, if you have
                        and it still doesnt list it or says no hardware info see below on how to get help)

                        Check the device manager to make sure the driver has been installed correctly.

                        The Widcomm icon should now be in your task bar and be white and the Microsoft one should have disappeared.

                        (from here http://www.mp3car.com/vbulletin/show...t=controlfreak )

                        Comment


                        • #14
                          Problem fixed!!!

                          Thanks 4 the link and advice, davidegee

                          Thanx to all others also.

                          Peace,

                          Rafster
                          Post # 3000

                          Comment

                          Working...
                          X