No announcement yet.

Bluetooth & PIN Code

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth & PIN Code

    I have this Billionton PC MCIA bluetooth card "class 1" in my notebook and I want to disable the PIN code option when I want to send a file to a mobile.

    any one knows how?

  • #2
    I am totally guessing here - pair the devices?
    Carputer status: [-*---------]
    Im thinking laptop...


    • #3
      thanks but I think you didn't get my poin
      I'm using my mobile to send and receive by bluetooth in public places without this PIN code ... just for fun
      but when I use my notebook it asks for this PIN code if I'm trying to send a file to someone when I give it the PIN Code it will ask the receiver for the same code ...and I cant tell him what is the code because I dont know where he is


      • #4
        Ah... I see... I knew that when I paired my phone to my pc I no longer used a pin... but you cant pair to a phone you dont have...
        Have you tried the "object push" method?
        No matter what the case/settings, the phone you are pushing to has to be set up to allow random connections... it is a security feature, you know... so people can't just browse others' mobiles and put stuff on them.

        If you search a lot, there are articles/forums dealing with bypassing bluetooth security features. I know one method was to manipulate the "business card" function somehow.
        Carputer status: [-*---------]
        Im thinking laptop...


        • #5
          I'm going to explain everything here

          First, I was using Billionton USB bluetooth with the same problem but when I installed it using the driver in WinXP SP2 , it was allow me to send without code .. see the pic

          but when I installed the device using the driver from Billionton, there is no way to send without code ... see the pic

          After that, I got this PC MCIA bluetooth card and there is no driver in WinXP for it , so I had to use the driver from Billionton and I disabled all the secure options in its software , then my notebook became able to receive without code but still asking for code whenever I want to send. I tried to upgrade to the latest version of WIDCOMM but nothing changed.

          Is there any way to force it to not asking for this code?


          • #6
            So you mean you're trying to bypass the basic security features of bluetooth, and send files to people around you with bluetooth devices..

            Well. For one, the recieving device is the one that is probably asking for the code, and unless you know what it is, good luck.

            Two, unless the devices are paired, or the remote device is in 'discoverable mode', good luck connecting anyway.

  , you probably aren't going to get that kind of functionality with any recent device.


            • #7
              Originally posted by Jahntassa
    , you probably aren't going to get that kind of functionality with any recent device.
              Man, I already did it using the Bluetooth software provided from Win XP SP2 .. try it and you'll see that you can send files without pairing the devices but when I use the software from Billionton and try to send to the same mobile, it asks to create this code in my notebook then I have to put the same code in the mobile ....!!!

              Man, I'm going to search over the internet and if I found the solution, I'll post it here.



              • #8
                I just did it ... I didn't search in the internet or any thing

                Guys, Here is what I did

                Control Panel >> Bluetooth Configuration >>Local Services
                and then change the settings for "File Transfer" & "PIM Transfer" to Not required ....

                and do the same thing in Client Applications

                Thaaaaaaaaaaanx ... se ya