Announcement

Collapse
No announcement yet.

anyone using verizon for bluetooth dialup networking? (LG VX8300)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • anyone using verizon for bluetooth dialup networking? (LG VX8300)

    I've got the lg vx8300 which is capable of dialup networking, im assuming through it's bluetooth. I also have a bluetooth dongle on my car PC. I'd like to be able to use my phone as an internet connection in my car. I can not find any information about how to configure this. Has anyone been able to do anything like this on the vx8300, or any other phone on the verizon network?

  • #2
    yea my a950, but its thru cable. go look at howardforums.com
    good stuff,
    Core duo
    1tb harddrive
    256 ddr
    8 lilliput
    bu-353

    still installing...

    Comment


    • #3
      I've done it on my 9800 (the V) a hundred times... it's pretty simple, but I'm gonna copy/paste from HF.com:

      BLUETOOTH CONNECTION
      (I have used Bluetooth, so the following has been confirmed for VX9800)
      1. Click Menu->Settings and Tools->8. PC Connection
      2. Select 3. Bluetooth to use Bluetooth
      3. If it asks you if you want to turn bluetooth on, select Yes.
      4. Go to Menu -> Settings and Tools -> 9. Bluetooth
      5. Select 3. My Visibility
      6. Select "Shown to All"
      7. On your PC, go to "My Bluetooth Places" (you can type that in windows explorer and you will go there)
      8. Click "View Devices in Range" in the left hand side
      9. Double click on your phone
      10. Double Click on "Bluetooth Serial Port".
      11. It will tell you what Com Port it is assigning to the phone, this is important, as you will need this when configuring BITPIM.
      Originally Posted by Tracker557
      OK, I messed around with some settings and managed to connect at 1X speeds. I'm not sure if these same setting will work at EVDO network speeds. Here are the exact settings I used with my LG VX9800 with Windows XP using the stock windows "Network Connections" dialer:

      Phone:
      I didn't change any settings on the phone, however, I'm not in an EVDO area. If you are in a EVDO network area it may or may not be necessary to put the phone into 1X only mode. Either way, here's how to do it if you need to:

      *NOTE - this step may not be required!*
      Open the phone and press OK, 0, 000000 to access the services menu.
      Press 3, Network Select
      Press 1, Mode Preference
      Select 1X only. (Remember to change it back to Digital Only Hybrid when done)

      Bluetooth:
      You're on your own here guys. I use a cable and have all of the appropriate drivers.

      Network Connections Settings (computer dial up settings):
      Dial number: #777
      Username: "your10digitnumber"@vzw3g.com
      Password: vzw
      Select Properties,
      Select "Options" tab
      Under "Dialing options" check "display progress while connecting", "prompt or name and password, certificate, etc.", and "prompt for phone number"
      Select Security tab, Select "Advanced" (NOT typical), Under "Data encryption" select "Optional Encryption"
      Under "Login Security" select "Allow These Protocols" and check ONLY "unencrypted passwords (PAP)"
      Select "Networking" tab
      Ensure that "type of dial up" is set to PPP


      Don't ask me why these particular settings work, but they do for me. I had previously tried MANY other settings and ALL reasonable username / password combinations without success. I hope this works for you!


      Good luck!
      2004 Ford Mustang

      Comment


      • #4
        I am a member of both of these forums...this one is a great resource for your phone. I use an XV6700 and any question you could ever need is answered there. Check it out:

        Http://www.pdaphonehome.com
        Current Progress:
        [▓▓▓▓▓▓▓---]80%
        Final Assembly

        Ramline P3 PC
        10.4 inch Touchscreen
        Windows XP Embedded
        Road Runner
        http://www.projektnepa.com
        Electrical Engineer / Mobile DJ

        Comment

        Working...
        X