Results 1 to 5 of 5

Thread: VIS_FULLSCREEN_unable to close visualization

  1. #1
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76

    Exclamation VIS_FULLSCREEN_unable to close visualization

    When clicking in to full visualization mode, the menu on the bottom of the screen disappears after 2 sec, and them I am unable to close visualization. Am I missing something? How do I close it and get back to MP3 selection. I am using Mediacar now and trying on Frodo because of all cool additional options, but cant get this part. Please help.

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    You click the screen to bring the menu back up. If the menu does not come back
    up, you are using a visualiztion plugin that does not conform to the Windows Media
    Player API for visualizations. Open up wmp and change to something else.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    Quote Originally Posted by shak
    When clicking in to full visualization mode, the menu on the bottom of the screen disappears after 2 sec, and them I am unable to close visualization. Am I missing something? How do I close it and get back to MP3 selection. I am using Mediacar now and trying on Frodo because of all cool additional options, but cant get this part. Please help.

    Or you could have had same problem as me update your media player to lates version as i was runing myn on version 8 and was doing same thing ... now i am running version 10 and its fine ...


    Lano
    [|||||-----] 95% complete

  4. #4
    Low Bitrate VehicrossPC's Avatar
    Join Date
    Nov 2004
    Location
    Daytona Beach, Fl
    Posts
    66
    sweet.. my computer in my truck was doing the same thing, it would start the vis. but then I couldn't get menu back. Thanks, I'm going to get my windows media player updated. It just didn't make sence that my computer in my house worked fine, but then the computer in my truck was having problems with the same frodo and devices installed. THANX!
    [------|-] 95% computer... is it ever really done?

    www.vehicross.info for all you VXer's

  5. #5
    Newbie
    Join Date
    Nov 2004
    Location
    Surrey, UK
    Posts
    15
    I've got the same thing, I can't exit full screen with the menu hidden.

    I was using battery: randomisation and now i have musical colours visualisation.

    I am using wmp 9 and I can't upgrade because I use windows me.

    I didn't have a problem when I was using FP109 take 2!

    EDIT: a few shutdown and restarts and its working

Similar Threads

  1. Visualization Gone???
    By Chita79 in forum FrodoPlayer
    Replies: 3
    Last Post: 10-28-2004, 12:46 PM
  2. *Idea* OBD-II Visualization
    By cadence117 in forum Software & Software Development
    Replies: 16
    Last Post: 09-29-2004, 08:34 PM
  3. Coolest Visualization in MC
    By cadence117 in forum MediaCar
    Replies: 4
    Last Post: 06-21-2004, 05:26 PM
  4. Same visualization problem with V.1.7
    By nijel in forum MediaCar
    Replies: 4
    Last Post: 11-12-2003, 04:46 PM
  5. Subwoofer Placement-magnets too close?
    By ddt in forum General MP3Car Discussion
    Replies: 8
    Last Post: 03-23-2003, 12:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •