Results 1 to 3 of 3

Thread: DATABASE_ database build, i have 13400 files, it only found ~13100

  1. #1
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723

    DATABASE_ database build, i have 13400 files, it only found ~13100

    hey frodo, ive got ~13400 songs in my mp3 folder, and i just installed take 3.... when i run the database build, it only found ~13100, do you have any idea what happend? it worked perfectly b4
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  2. #2
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209
    Quote Originally Posted by Chita79
    hey frodo, ive got ~13400 songs in my mp3 folder, and i just installed take 3.... when i run the database build, it only found ~13100, do you have any idea what happend? it worked perfectly b4
    Maybe you have two identical songs on two places?

  3. #3
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    Quote Originally Posted by weekendowel
    Maybe you have two identical songs on two places?
    this worked perfectly before i used take 3, i had take 2 w/patch 2 b4, i never added/changed any mp3s in my folder.... very weird...
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 03:57 PM
  2. DATABASE_No files! database list zero files or Not active
    By Bobberty in forum FP Bug Reports
    Replies: 4
    Last Post: 11-30-2004, 02:11 AM
  3. Database build question
    By tmar89 in forum Media Engine
    Replies: 7
    Last Post: 08-17-2004, 12:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •