Results 1 to 8 of 8

Thread: VOLUME_STANDBY_volume set to zero when PC wakes up from standby mode

  1. #1
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    bug report of 1.09 take 3 with patch 1

    master,cd,wav volumes were set to zero when PC wakes up from standby mode

    and frodoplayer can not recover it automaticlly

  2. #2
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    A Brit in Las Vegas
    Posts
    237
    Quote Originally Posted by dragonBTV
    bug report of 1.09 take 3 with patch 1

    master,cd,wav volumes were set to zero when PC wakes up from standby mode

    and frodoplayer can not recover it automaticlly

    Yep, that's the cause of the error that I am getting with Destinator where I only hear mp3 when GPS announces a turn (I also get it with Routis embedded) - when coming out of Standby or a fresh start the volume levels are all zero. This did not happen in Take 2 and just started in Take 3

    Resetting the levels fixes the problem but when I restart the PC and FP I get all levels back at zero

    Steve

    RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
    Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

    Webmaster for the European Ford Scorpio Site

  3. #3
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    Quote Originally Posted by SteveC
    Yep, that's the cause of the error that I am getting with Destinator where I only hear mp3 when GPS announces a turn (I also get it with Routis embedded) - when coming out of Standby or a fresh start the volume levels are all zero. This did not happen in Take 2 and just started in Take 3

    Resetting the levels fixes the problem but when I restart the PC and FP I get all levels back at zero

    Steve
    I reinstall and tested confirmed

  4. #4
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    Quote Originally Posted by dragonBTV
    bug report of 1.09 take 3 with patch 1

    master,cd,wav volumes were set to zero when PC wakes up from standby mode

    and frodoplayer can not recover it automaticlly

    frodo, how about this?

    have I got something wrong on ini setting?

  5. #5
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    Quote Originally Posted by dragonBTV
    frodo, how about this?

    have I got something wrong on ini setting?
    the volume zero after surspect

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by dragonBTV
    the volume zero after surspect
    It's a bug. I was trying to correct a bug, and caused another one.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    Quote Originally Posted by frodobaggins
    It's a bug. I was trying to correct a bug, and caused another one.
    ok, thanks!!!!!!!!!!!
    waitting your take4

    another wishes:

    1.can voice of mode be edited on INI ?
    2.voice of MUTE is never used and forever can be deleted I think

  8. #8
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    Quote Originally Posted by frodobaggins
    and caused another one.
    monitor all 65536 step of volumes and fade them in real time is really a hard work for both programers and CPUs

    good luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •