Results 1 to 4 of 4

Thread: INSTALL_Will not play any MP3 or Vid

  1. #1
    Newbie 16 blades's Avatar
    Join Date
    Nov 2004
    Location
    SW UK
    Posts
    8
    Hi Guys - first post! Been at this a while now - Carputer almost ready for install (fried PW-120 during testing, Opus on order!)

    Frodo, a snag with Take 3 - installed on Desktop PC - Works as advertised - cracking piece of software, good effort!!

    Installed on Carputer - Will not play any MP3 or Vid - Time bar slides full right and time remaining counter starts counting down from 24:00:00. I'm sure it's something dumb i've overlooked - codecs perhaps?
    Epia M10k / 256MbDDR / 80Gb 2.5" / Laptop CD / Opus 90W (pending!) / 7"LiliTS in-dash / WLan / Garmin GPS

  2. #2
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Quote Originally Posted by 16 blades
    Hi Guys - first post! Been at this a while now - Carputer almost ready for install (fried PW-120 during testing, Opus on order!)

    Frodo, a snag with Take 3 - installed on Desktop PC - Works as advertised - cracking piece of software, good effort!!

    Installed on Carputer - Will not play any MP3 or Vid - Time bar slides full right and time remaining counter starts counting down from 24:00:00. I'm sure it's something dumb i've overlooked - codecs perhaps?
    Not playing vids is likely just a codec issue...

    ...but not playing mp3? Frodo uses WMP to play mp3s, so as long as WMP will play the files, frodoplayer should also...

  3. #3
    Newbie 16 blades's Avatar
    Join Date
    Nov 2004
    Location
    SW UK
    Posts
    8
    I've got a Codec pack - I've also downloaded all the 'required files' listed in another forum - I'll try installing that lot and see what happens......
    Epia M10k / 256MbDDR / 80Gb 2.5" / Laptop CD / Opus 90W (pending!) / 7"LiliTS in-dash / WLan / Garmin GPS

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by 16 blades
    Hi Guys - first post! Been at this a while now - Carputer almost ready for install (fried PW-120 during testing, Opus on order!)

    Frodo, a snag with Take 3 - installed on Desktop PC - Works as advertised - cracking piece of software, good effort!!

    Installed on Carputer - Will not play any MP3 or Vid - Time bar slides full right and time remaining counter starts counting down from 24:00:00. I'm sure it's something dumb i've overlooked - codecs perhaps?
    FrodoPlayer will only work with WMP 9 or 10. You are using 8.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •