Results 1 to 7 of 7

Thread: VOLUME_m10k in 5.1 mode

  1. #1
    Low Bitrate Cat Monkey's Avatar
    Join Date
    Nov 2004
    Location
    Kildare Ireland
    Posts
    102
    hi sorry to bother u but (COLLIO SOFTWARE btw) i's got an m10k in 5.1 mode an when you adjust the vol in frodo it adjust only the front speaker level an not also the rears subs etc... what u think?

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by Cat Monkey
    hi sorry to bother u but (COLLIO SOFTWARE btw) i's got an m10k in 5.1 mode an when you adjust the vol in frodo it adjust only the front speaker level an not also the rears subs etc... what u think?
    That's because the M10k in 5.1 mode is funky. I could make a specific
    fix but I have no M series board to test it on.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Low Bitrate Cat Monkey's Avatar
    Join Date
    Nov 2004
    Location
    Kildare Ireland
    Posts
    102
    ok thanks for replyin.

    Lot of folk use the m10k with FP in 5.1 an adjusting the wave level adjusts vol accross all speakers ('cept radio (line in jobs etc...)) as a quick fix for a significant set of your baggins fan base maybe a wave volume option might be made available.

    pplllllllllllleeeeeeeeeeeeaaaasssseeeeee!!!!!!

    -oh god i've come to far spent to0 much told too manyt ppl bout my surround car setup to end up f**cked for a vol control..

    hhhheeeeelllppppp!!!!!!!!!

  4. #4
    Low Bitrate Cat Monkey's Avatar
    Join Date
    Nov 2004
    Location
    Kildare Ireland
    Posts
    102
    and yeahb sorry them boards is 210 euro round these parts so buyin an postin u one would neam i don't eat for a week . somone tell the brits to clue up to the euro or at least have euro prices in their e-strib sites geez louise!!

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Cat Monkey
    hi sorry to bother u but (COLLIO SOFTWARE btw) i's got an m10k in 5.1 mode an when you adjust the vol in frodo it adjust only the front speaker level an not also the rears subs etc... what u think?
    New drivers??

  6. #6
    Low Bitrate Cat Monkey's Avatar
    Join Date
    Nov 2004
    Location
    Kildare Ireland
    Posts
    102
    new drivers...

    ye c the thing is the master vol becomes front_L+R in volume control. hitting an option tab will have a stereo track played accross all speakers. but their is no master vol control anumore just front rear sub etc ... but their is still wave which will turn down as you can guess, the level to all speakers. there must be somone with this board runnin in 5.1 . thats the via m10000 folks

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    There is already an option in the settings for FrodoPlayer to control Wave volume.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •