Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: RESUME after hibernate frodoplayer paused until user input

  1. #1
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439

    Exclamation RESUME after hibernate frodoplayer paused until user input

    I am running a clean install of XP Pro slipstreamed SP2. When i run frodoplayer (take 3) and use hibernate, on resume frodoplayer does not resume playing music until i press a key or move the mouse. This does not happen on my other computers. I have a p4 2.2 laptop with an ati radeon 7500 mobility. Every once in a blue moon, on resume the music will play immediately but 99% of the time it will not. anyone esle experience this?

  2. #2
    Newbie
    Join Date
    Mar 2004
    Location
    Bay Area, CA
    Posts
    25
    I am seeing this too. I've even gone as far as creating a macro exe that moves the mouse. I added this to the Frodo-Resume options but it doesn't execute until I provide some user input....go figure!

    To make matters worse.... if i don't provide user input within 5-10 minutes my machine hibernates.

    any ideas?

  3. #3
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    not to state the obvious but have you checked your power saving settings for hibernating after so many minutes idle?

    i tried something similar to your mouse moving idea with no success. i found a program that would move your mouse every couple of seconds (some kind of gag program that someone wrote) and ran that before hibernating. after resuming from hibernate, the mouse would move every 5 seconds, but still no response from frodoplayer or navivoice. however winamp resumed playing music just fine. it has to be a driver issue. something specific to laptops maybe, but i've tried disabling everything i could in device manager but i still get the same thing. i haven't a clue what could be causing this. the weird thing is that winamp will run fine after hibernate, but frodo and navivoice hang. the only solution i can come up with is to open up my laptop case and hook up a delayed pulse to the screen open/close switch. i happened to notice that opening and closing the screen would un-hang frodo and navivoice just like pressing a key or moving the mouse. it's a very round about way to work around the problem but i have tried everything i know to do.

  4. #4
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    my carputer does the same exact thing, doesnt do anything untill I touch the screen and it will hibernate unless I touch the screen in like 5 minutes. I figured it was just something goofy with my mobo.


    I have checked hibernation settings, bios settings, reloaded windows. no avail
    肚子笑痛了
    S60 Install

  5. #5
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    weird...i'm gonna have to check this hibernate after 5 minutes thing on mine too.

    do you guys have laptops or regular desktop mobo's?

  6. #6
    Newbie
    Join Date
    Mar 2004
    Location
    Bay Area, CA
    Posts
    25
    Quote Originally Posted by kuo
    not to state the obvious but have you checked your power saving settings for hibernating after so many minutes idle?
    Yeah, I checked this... thanks for the suggestion. When I move the mouse or hit a key, the computer will stay on indefinitely... so it can't be power saving settings. I am using an emachines mobo as well so it's not specific to laptops either. I will have to be a little more creative to find a valid workaround like you've done.

  7. #7
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    mine is a brand new ASUS desktop motherboard, inverter, lilliput, serial gps.
    肚子笑痛了
    S60 Install

  8. #8
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    You should check your settings in power management, it may be that it's configured to turn the monitor off / blank the screen after so many minutes

    If you think about it, say you go into hibernation at 5pm and resume again at 7pm - your computer is going to suddenly think it's been idle for 2 hours.

    Well that's just a theory, I'm probably talking crap
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  9. #9
    Newbie
    Join Date
    Mar 2004
    Location
    Bay Area, CA
    Posts
    25
    Quote Originally Posted by Ninja Monkey
    You should check your settings in power management, it may be that it's configured to turn the monitor off / blank the screen after so many minutes

    If you think about it, say you go into hibernation at 5pm and resume again at 7pm - your computer is going to suddenly think it's been idle for 2 hours.

    Well that's just a theory, I'm probably talking crap
    I didn't think about this... Mine is configured to turn the monitor off after 30 min. But under normal operation, the monitor turns off and the music continues to play. I would expect the computer to do the same (continue playing) once resuming from hibernation.... But I will try this tonite unless someone already has.

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    mine is set to never go into standby or into hibernate, and if I touch the screen the computer will run for hours and hours without blanking or hibernating
    肚子笑痛了
    S60 Install

Page 1 of 3 123 LastLast

Similar Threads

  1. m10000 doesnt always resume from hibernate
    By fasternfaster in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-29-2004, 04:21 PM
  2. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM
  3. resume from hibernate
    By turbochris in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-28-2004, 02:11 PM
  4. Trigger script/command on resume from hibernate?
    By tejesh83 in forum Software & Software Development
    Replies: 9
    Last Post: 10-24-2003, 08:05 PM
  5. M9000 display size on resume from hibernate
    By GingerPrince in forum Software & Software Development
    Replies: 2
    Last Post: 05-03-2003, 10:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •