Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Hesitation/temporary freeze

  1. #11
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    Quote Originally Posted by ZenerDiode
    I wonder if it's a database thing? I keep trying to sync/build my database and everything seems to go okay. But then when I come back into settings 1, it says "0" in the database. Frodobaggins any thoughts?
    ditto here as well
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  2. #12
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by ZenerDiode
    Frodobaggins any thoughts?
    The 0 thing in settings for files doesn't mean anything.
    It's only active when building the db.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #13
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Just wanted to say that I have the same problem. First of all I love Frodoplayer..
    When a song ends and a new one starts up...i get a hesitation during the first 10 seconds of the song and than it goes away. At first I thought it was the visualisations (mini screen). I changed it to show song info instead of visuals but that didn't help....
    Any ideas????

  4. #14
    Constant Bitrate ZenerDiode's Avatar
    Join Date
    Nov 2003
    Location
    Bay Area
    Posts
    150
    bump...in hopes of somebody else who might've come up with an answer.

    btw...post your specs guys...maybe it's something we have in common.

    Epia M10000
    512MB RAM
    Lifeview TV2000 TV/Radio Card
    Windows XP SP1
    Frodoplayer 1.09 Take 3
    all the other required stuff (VB, MDAC, WMP9, JET)

  5. #15
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    I think its a skin thing or a codec thing

    I have found it occurs on certain songs, espescially on "random" if I remember the song I delete it from the hdd and boom the problem goes away on that song, now this will be hard to grasp but say if its playing x song, when it switches to y song it freezes, I delete y song, tell fp to play x song and then it switches to a different song as y is deleted it seems to minimse the problem, cant say what makes the file bad but by doing this I have reduced the hangs / pauses to a big extent, kinda like weeding out the bad eggs.....
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  6. #16
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    SAScooby...that sux...I don't really want to go through and delete songs. My other point is it was not doing this with my previous version of frodoplayer 1.08 and I find it hard to believe that the installation of FP changes the MP3s...just a thought...it may in fact be Skin related as you mentioned....
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  7. #17
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    me too
    deleting songs sux, my thoughts are also on skins....perhaps a font or odd character issue .... need to find a pattern here
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  8. #18
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Eek! I'd hate to have to delete songs. Try re-encoding it. Just load the song into an editor and save. Or use MP3Gain to adjust the gain a little. Also, I have trouble with my Hitachi drive sometimes. It loads files slower after a while, so I just make a copy of all the MP3s and delete the originals, then rename the new folder to the old name and it's zippy again. It just gets slow if the files stay in the same place. Dunno.

  9. #19
    Constant Bitrate ZenerDiode's Avatar
    Join Date
    Nov 2003
    Location
    Bay Area
    Posts
    150
    maybe it's a subaru thing

    actually i'm just bumping to get more exposure....still haven't figured it out. I've tried a bunch of different skins....no help... I really don't want to reencode my music. I don't think it's that though, cause the song that was messed up would play fine later on when i come back to it after skipping around to other songs

  10. #20
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    That's really starting to sound like hard disk access problems because it's taking a long time to load the first time, then while it's cached it plays fine. Just copy it to another folder, delete it, then move the copy back. That puts it on different sectors of the disk, it's just not visibly any different and no data actually changes.

    The slow down is probably due to the disk having to read a few sectors several times to get a correct checksum which is a little bad.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. EWF in place of Deep Freeze for Home PC?
    By migel628 in forum WinNT Based
    Replies: 7
    Last Post: 02-21-2005, 11:53 PM
  2. Random Freeze Ups
    By mattdisaster in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-30-2004, 12:46 PM
  3. first freeze, carputer crash-HD noise
    By microbionic in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-21-2004, 10:58 AM
  4. Can Opus freeze windows?
    By meetmandeep in forum Power Supplies
    Replies: 10
    Last Post: 09-01-2004, 12:47 PM
  5. external app freeze
    By supralightning in forum ME Archive
    Replies: 2
    Last Post: 07-30-2003, 03:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •