Results 1 to 5 of 5

Thread: Frodoplayer Crashes then comes back

  1. #1
    Low Bitrate
    Join Date
    Jan 2006
    Location
    California
    Posts
    79

    Frodoplayer Crashes then comes back

    Hi guys, I have an M9000 board, with gps, wireless linksys card, 512mb ddr 3100 ram and an M1-ATX power supply.

    I've noticed while having frodoplayer open (i even have it so xp boots up directly to frodo player) after a while it freezes and then comes back sometimes after 3+ minutes (varies). I tried installing all the "requirements" for frodoplayer but one said it needed .net to install so could that be the problem? Anyone else having same problem?

    Oh and some ADDITIONAL INFO: I've heard the computer as soon as it froze and it sounds like it shut down, like a long "shoooooooooo" sound. As in the fan slowing down

  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    So this only happen when FP is open right? shut that is a hard one... are you using 1.09 or 1.10? also are you using WMP 9 or 10 and if is 10 try to rollback to 9.

    My recomentation will be making a recovery with the XP Cd cus we have a guy the other day that had a problem like this (the only diference with him is that he was seen the " a error has ocurred sorry for the inconvenince bla bla bla" and he fixed with the recovery.

    Thanatos.


    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #3
    Low Bitrate
    Join Date
    Jan 2006
    Location
    California
    Posts
    79
    I took an even longer trip tonight and everything worked fine, i dont know why =P I am using media player 10, and i dont want to do a recovery cause my carputer came with iguidance and I love it and I dont wanna lose it =P hehe

  4. #4
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I didn't said "fresh installation", I said "recovery from the CD" which are to diferent things.

    With the recovery your fixing only the SYS files without touching any APP.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #5
    Low Bitrate
    Join Date
    Jan 2006
    Location
    California
    Posts
    79
    Im sorry I misunderstood you. Just to me recovery usually ends up in losing all files even if you're attempting just to fix files. Maybe i'll try that thanks, its been ok so far, we were even thinking it might be the power thats not getting to it well, might have to test it when I get an ohmmeter God willing, thanks

Similar Threads

  1. Software Review: FrodoPlayer
    By MobileEffects in forum The Review Palace
    Replies: 6
    Last Post: 03-01-2006, 07:38 AM
  2. Replies: 4
    Last Post: 02-05-2006, 12:38 PM
  3. Not working with Frodoplayer
    By dug1967 in forum Map Monkey
    Replies: 2
    Last Post: 12-12-2005, 09:08 PM
  4. Replies: 1
    Last Post: 10-09-2005, 02:12 PM
  5. Frodoplayer auto shuts down after 5 sec!
    By Jisc in forum FrodoPlayer
    Replies: 0
    Last Post: 07-18-2005, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •