Page 12 of 15 FirstFirst ... 23456789101112131415 LastLast
Results 111 to 120 of 145

Thread: RELEASE - FreeDrive 0.60

  1. #111
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Quote Originally Posted by xBrady
    Is your site having problems? I can't download it, it has been sitting here for several minutes saying starting...
    Just checked.. seems to be working fine here. Its in the USA so should be ok for you. Let me know if your still having probs and I will mail it u

    cheers

    CdR

  2. #112
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by CdRsKuLL
    Just checked.. seems to be working fine here. Its in the USA so should be ok for you. Let me know if your still having probs and I will mail it u

    cheers

    CdR
    Weird, it is working just fine now. Testing...
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #113
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Working like a charm, thanks.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #114
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Quote Originally Posted by xBrady
    Working like a charm, thanks.
    kewl :-) it was bound to happen sometime lol

    CdR

  5. #115
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Also been confirmed that the gps reconnect after hibernation works :-) so 2 out of 2.. lol. Just need to find my gps unit so I can finish the , and . problem.. then I'm just waiting on some info so I can get the speedcams working better. Looks like it will be next week now but its getting closer

    CdR

  6. #116
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    Hey CDR

    Please don't forget about the double character (foreign characters) problem in the address screen
    The road is long but we are getting there.

  7. #117
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512

    Talking

    Quote Originally Posted by tolisn
    Hey CDR

    Please don't forget about the double character (foreign characters) problem in the address screen
    Hi m8.. yep not forgotton.. also got an idea how to fix it, will try before the next release..

    Can confirm I have sussed out with help from others (Guino, Ausmark) how to read and write to D3's dat files.. this means that all icons will show on the map ann FD wont suffer from the 5 minute loading flash that was happening :-)

    I still need to tidy stuff up, and import progress bars and saving bars.. but the hard work is done :-) I want to add some more voices and give it a test for a day jst to make sure its working as it should. I've also speeded up the loading times of the zip/city/street address list.. (not by much.. say 30%) :-)

    I've found my usb gps unit, so I can finish off the , and . problem now (5 min job)

    So its looking good, got the biggest headache out of the way :-)

    maybe the end of this week I will have something for you

    cheers

    CdR

  8. #118
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    You want the info I used to generate the voices I sent??

  9. #119
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Ok, this might be a smige of a n00b question, and I apologize for it. But when I click on the map once too bring up the menu it works fine. But after that it will not bring it up again. the click just does nothing. Am I just being a tard?

  10. #120
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Quote Originally Posted by techy101
    Ok, this might be a smige of a n00b question, and I apologize for it. But when I click on the map once too bring up the menu it works fine. But after that it will not bring it up again. the click just does nothing. Am I just being a tard?
    Do you see the map, or just a square box ? This may have something to do with the , and . problem.. which should be resolved in the next release (v0.70) which may be the end of the week :-)

    CdR

Similar Threads

  1. RELEASE - FreeDrive 0.52 PLUS II
    By CdRsKuLL in forum FreeDrive
    Replies: 72
    Last Post: 05-18-2005, 12:25 PM
  2. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  3. Release - FreeDrive 0.4 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 35
    Last Post: 03-18-2005, 07:16 AM
  4. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM
  5. RELEASE - FreeDrive 0.3 beta
    By CdRsKuLL in forum FreeDrive
    Replies: 24
    Last Post: 02-05-2005, 02:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •