Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: gpsfeed+ for testing without connection

  1. #11
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    70
    Create the log folder... okay I'll try this.. but "like it says to"... where exactly does it say that? I've looked for some usage readme.. but not found (both in mp3car and the freedrive forum (and of course in the freedrive folder))... can you give me some pointers to where i can find this documentation?

    And if you need a log with a different tool than freedrive.. okay... what tool?

    edit: dumb *** me... with gpsfeed+ of course.. haha!

  2. #12
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209
    Quote Originally Posted by t_bear
    Create the log folder... okay I'll try this.. but "like it says to"... where exactly does it say that? I've looked for some usage readme.. but not found (both in mp3car and the freedrive forum (and of course in the freedrive folder))... can you give me some pointers to where i can find this documentation?

    And if you need a log with a different tool than freedrive.. okay... what tool?

    edit: dumb *** me... with gpsfeed+ of course.. haha!

    Look here, second post:

    Some new features ?

  3. #13
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    70
    Thanx, works great now!

    bo96: Are you interested in the gps data with norwegian chars in it? (זרו)

  4. #14
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    Hey, this is really cool. I think i'm a little confused on the process (which isn't surprising). I downloaded GPSFeed and i can simulate gps coordinates. I'm looking at the connections settings and i have it set on com1. This is my serial port and the only thing that it runs without an error from GPSfeed. Is this reading or writing from com1?

    next, i tried the comport splitter. It has an imput and output port. if i try to read from com1, then run gpsfeed, it can no longer open that port. WHich port is real and which is virtual?

    thanks,
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  5. #15
    Maximum Bitrate kbyrd's Avatar
    Join Date
    Nov 2003
    Location
    Northern Arizona
    Posts
    485
    I'm having the same problem. It looks like gpsfeed locks the com port so no other applications can use it.
    help?
    My worklog.
    Status: VM GTI sold, got out of the CarPC tinkering hobby, but I still think about getting back in.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. No Ethernet Connection on EPIA-M board
    By NGC1514 in forum General Hardware Discussion
    Replies: 5
    Last Post: 06-06-2005, 12:30 AM
  2. "Clicking" and "popping" noises with usb connection
    By Xumbi in forum Power Supplies
    Replies: 1
    Last Post: 04-09-2005, 01:49 PM
  3. How can I get my 802.11 connection to do this?
    By kiztope in forum Wireless Communications
    Replies: 8
    Last Post: 07-05-2004, 05:18 PM
  4. Slim Slot CD-Rom Connection?
    By cadence117 in forum Newbie
    Replies: 16
    Last Post: 05-26-2004, 02:24 AM
  5. Wake-up Lan connection
    By Andrew Taylor in forum Newbie
    Replies: 2
    Last Post: 03-07-2004, 01:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •