Page 2 of 14 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 137

Thread: Release FreeDrive 0.90 Full

  1. #11
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Top stuff... I will play with it tomorrow too (still kind of sick )

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  2. #12
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Quote Originally Posted by MC_Stoo
    Ok, not exactly a bug but installing 0.9 deletes existing favourites (e.g. HOME), deletes speedcam database and resets to London map

    I see the commands list has been updated since I last had a look which should encourage me to get my skinning head back on.

    Glad you've sorted out the routing bug.

    Thumbs up from me
    It will have removed them as this release effectively uninstalls the old version and reinstalls again .... oops ... should have mentioned that, sorry MC_Stoo

  3. #13
    Newbie
    Join Date
    May 2005
    Posts
    35
    Quote Originally Posted by eduardovdr
    Thats what I did. I updated them... but no help. I guess I will have to uninstall 'em, install newest ones and try v0.90. The weird thing is that it was working perfectly.

    What I mean by messy (correct me inf Im using the wrong term, aint english) is that when I click on the screen, the menu appears but like "broken into pieces".... it happened before but with an older version (0.40)

    I´ll keep u informed.

    PD: sent u a PM.
    It seems like the S3 driver is causing the problem... crapy VIA drivers. Still cant solve it
    Im uninstalling the VIA S3 drivers (EPIA M 1000) in control pannel, but after rebooting the system windows keeps recognizing the HW and installing the corresponding drivers. I know its off-topic, but does any one know of any program which can let me erase all the S3 drivers off the system?

    Thnx

  4. #14
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by Gobby
    It will have removed them as this release effectively uninstalls the old version and reinstalls again .... oops ... should have mentioned that, sorry MC_Stoo

    Doesn't it have the usual warning of BACKUP YOUR OLD INSTALLATION FIRST

  5. #15
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Quote Originally Posted by Enforcer
    Doesn't it have the usual warning of BACKUP YOUR OLD INSTALLATION FIRST
    These days its common sense to me anyway!

  6. #16
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Not had much of a chance to do any carpc related stuff lately but I did make an exception with the latest FD release. Thanks guys, not found any bugs yet and I like new features. Respect!

    P.S. Any news on the MC3.0 release?
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  7. #17
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,475
    MC 3.0 is on hold atm.. might pic it backup again soonish.. I seem to go in circles with my interests. Car pc will be coming around again soon, thats after I've finished my home automation project and my htpc

    CdR

  8. #18
    Variable Bitrate
    Join Date
    May 2005
    Posts
    350
    w00t! The new release! Testing this tomorrow!

  9. #19
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by eduardovdr
    PERFECT! An updated version!

    I hope it solves a problem Im having with version 0.80. The menu is like messy and cant do anything

    I´ll try it out tomorrow in my carputer and write a report.

    Thnx CdR
    i had a problem with this

    have u changed the DPI setting in ur display settings?
    this caused problems for me as everything would increase in size except the menu image making the buttons not on the image.

  10. #20
    Newbie
    Join Date
    May 2005
    Posts
    35
    Thnx djmickyg, it must be that!!! I remember changing that value!!! I´ll check it out right away.

Similar Threads

  1. Release FreeDrive 0.70 Full
    By CdRsKuLL in forum FreeDrive
    Replies: 72
    Last Post: 06-29-2005, 04:01 PM
  2. RELEASE - FreeDrive 0.60
    By CdRsKuLL in forum FreeDrive
    Replies: 144
    Last Post: 06-10-2005, 04:45 PM
  3. RELEASE - FreeDrive 0.52 PLUS II
    By CdRsKuLL in forum FreeDrive
    Replies: 72
    Last Post: 05-18-2005, 12:25 PM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •