Results 1 to 8 of 8

Thread: Freedrive 1.0 can't find my GPS

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Atlanta, GA
    Posts
    62

    Freedrive 1.0 can't find my GPS

    I am having a problem getting FreeDrive to find my BU-353 GPS.

    MapMonkey has no issues, and the little test app that came with the GPS works.

    I have tried different COM ports to no avail.

    What I think is happening is that FreeDrive is not attempting to re-connect when it is started. MapMonkey used to give me the same problems until I checked the "Attempt to Reconnect" box .. now it works perfectly everytime.

    I tried tweaking the settings.ini file .. changing GPS COM Port, GPS sensor type and speed .. and it never connected.

    Any thoughts?
    Lexus SC300:
    Shuttle SB65G2/P4 2.4GHz/512 Meg RAM/120G Drive/Dynamix 706 TS/M4-ATX PSU/Rikaline 6010 GPS/RR/iGuidance 4

    Corvette:
    VIA EPIA SP-13000/512Meg RAM/250G drive/M1-ATX PSU/Xenarc 7" TS/BU-353 GPS/RR/iGuidance 4

  2. #2
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Atlanta, GA
    Posts
    62
    Hello???
    Lexus SC300:
    Shuttle SB65G2/P4 2.4GHz/512 Meg RAM/120G Drive/Dynamix 706 TS/M4-ATX PSU/Rikaline 6010 GPS/RR/iGuidance 4

    Corvette:
    VIA EPIA SP-13000/512Meg RAM/250G drive/M1-ATX PSU/Xenarc 7" TS/BU-353 GPS/RR/iGuidance 4

  3. #3
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    MMmm - Have you done the settings via FD rather than the ini file ? By any chance are you using Sirf ? Try 4800 & NMEA and see what happerns.

    Terran

  4. #4
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Atlanta, GA
    Posts
    62
    OK .. played with it today. And I can get FD 1.0 to show my speed and it finds the satellites, but the map does not move.

    I loaded SirFDemo and confirmed that I am in NMEA. I tried Auto Zoon on and off .. no help.

    Switched back to MapMonkey and everything is fine.

    I get the same behavior both in FreeDrive by itself as well as running it inside Road Runner.
    Lexus SC300:
    Shuttle SB65G2/P4 2.4GHz/512 Meg RAM/120G Drive/Dynamix 706 TS/M4-ATX PSU/Rikaline 6010 GPS/RR/iGuidance 4

    Corvette:
    VIA EPIA SP-13000/512Meg RAM/250G drive/M1-ATX PSU/Xenarc 7" TS/BU-353 GPS/RR/iGuidance 4

  5. #5
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by rhubarb9999
    OK .. played with it today. And I can get FD 1.0 to show my speed and it finds the satellites, but the map does not move.

    I loaded SirFDemo and confirmed that I am in NMEA. I tried Auto Zoon on and off .. no help.

    Switched back to MapMonkey and everything is fine.

    I get the same behavior both in FreeDrive by itself as well as running it inside Road Runner.
    Open FD and select the right map.... sounds like your using the demo London one... I did the same my self... wood / trees and all that.

    Terran

  6. #6
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Atlanta, GA
    Posts
    62
    Nope, I have the right map. When I run MapMonkey, it finds my place on the map. When I switch to Freedrive, it shows the map at the location that I am sitting (that was set by MapMonkey) but the map does not move when i start to.
    Lexus SC300:
    Shuttle SB65G2/P4 2.4GHz/512 Meg RAM/120G Drive/Dynamix 706 TS/M4-ATX PSU/Rikaline 6010 GPS/RR/iGuidance 4

    Corvette:
    VIA EPIA SP-13000/512Meg RAM/250G drive/M1-ATX PSU/Xenarc 7" TS/BU-353 GPS/RR/iGuidance 4

  7. #7
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Have you asked CDR on the Freedrive.co.uk site ?

    Terran

  8. #8
    Jaz
    Jaz is offline
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    193
    have you got it set in planning mode and not navigation mode?

Similar Threads

  1. PPC Car GPS and MP3 mini How To
    By hotrod_nut in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-25-2008, 01:24 PM
  2. CF 1.5 - GPS plug-in
    By SOS in forum CF Plugins
    Replies: 9
    Last Post: 04-18-2006, 02:28 PM
  3. GPS Problems with Freedrive
    By ORCHID in forum FreeDrive
    Replies: 3
    Last Post: 10-24-2005, 08:25 AM
  4. Replies: 9
    Last Post: 10-25-2004, 01:34 AM
  5. Window Tint's effect on GPS signal
    By MoFo in forum GPS
    Replies: 3
    Last Post: 07-19-2004, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •