Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 57

Thread: Map Cutter and PN 2005 maps...don't work??

  1. #21
    Low Bitrate Pishaa's Avatar
    Join Date
    Oct 2005
    Posts
    81
    Quote Originally Posted by grave
    Can't get any result !

    IsraŽl is not a good sample. 2006 map works directly in freedrive without any change.
    No it doesn't, have you tried that?

    Quote Originally Posted by grave
    More, first line of pn 2004 and 2005 of euroads is identical :

    56 54 4D 50 01 00 02 00 4E 54 5F 4D 52 45 5F 30

    So, why change this line ?
    If the maps dont work after the changes i mentioned, too bad..

  2. #22
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    France
    Posts
    189
    my israel map for test is :

    Israel Hebrew
    Version 2006.Q1.3870 - YeshA, YeshaB, YeshaC roads avoiding, Toll Roads. Signed map

    (The only 2006 i have)

    I can use it directly in freedrive without cutting and mapcutter works on it

    beginning of first line is the same : 56 54 4D 50 01 00 02 00

  3. #23
    Low Bitrate Pishaa's Avatar
    Join Date
    Oct 2005
    Posts
    81
    well my maps are

    Version 2006.Q1.3877 - YeshA, YeshaB, YeshaC roads avoiding, Toll Roads. Signed
    which is not the same as you can see in post #13

  4. #24
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,046
    Test all way, but the 2006 European maps don't work by your system.

    My Isreal maps work well with all D3 sdk based frontend, version:

    IsraelE:
    Israel English
    Version 2006.Q1.3877 - YeshA, YeshaB, YeshaC roads avoiding, Toll Roads. Signed map

    and not problem for MapCutter by Ninja....


    For me, the very big problem it's the WCE_A.DAT file of 2005 and 2006 maps.

    If you open this file of 2004 maps,see,is it totally different write instead of 2005 and 2006 maps....

    The initial bytes it's the same in the 2004/2005 and 2006 maps,in your name of files posted.

    Mauri

  5. #25
    Newbie
    Join Date
    May 2006
    Posts
    9
    Quote Originally Posted by mauri
    Test all way, but the 2006 European maps don't work by your system.

    For me, the very big problem it's the WCE_A.DAT file of 2005 and 2006 maps.
    Confirmed.
    You even can get the new maps running by using an older MapCutted WCE_A.DAT with the new files WITHOUT WCE_B2.DAT. But doing it this way you can't navigate anymore.

  6. #26
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    any news?
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  7. #27
    Newbie
    Join Date
    Jul 2006
    Location
    Torino (Italy)
    Posts
    14

    Try this!!

    Hi,

    I'm new in this forum but I've assembled my car-pc with yours suggestions, thank you very much :-)

    I've tried this solutions and it works fine for me with 2005.Q2.3318 for DS map.

    1. - Get this ForCut 3.1.2.8 version. I've find it in Destinator 3 V. 3-0-75

    2. - Rename it in $_.exe and replace the same in MapCutter Directory


    Now you can open the 2005 maps


    I've also tried to solve the problem of WCE_B1.dat and WCE_B2.dat, i'm not sure that this solution can serve to something but I have implemented it and works...


    I've tried to replace the original WCE_B1.dat and WCE_B2.dat with other of older maps, e.g. from 2004.1.2398

    Now i've re-cutting the new "hybrid" map with my solution and all works


    Sorry for my bad english, but i'm italian


    Bye bye

  8. #28
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by sportmj80
    Hi,

    I'm new in this forum but I've assembled my car-pc with yours suggestions, thank you very much :-)

    I've tried this solutions and it works fine for me with 2005.Q2.3318 for DS map.

    1. - Get this ForCut 3.1.2.8 version. I've find it in Destinator 3 V. 3-0-75

    2. - Rename it in $_.exe and replace the same in MapCutter Directory


    Now you can open the 2005 maps


    I've also tried to solve the problem of WCE_B1.dat and WCE_B2.dat, i'm not sure that this solution can serve to something but I have implemented it and works...


    I've tried to replace the original WCE_B1.dat and WCE_B2.dat with other of older maps, e.g. from 2004.1.2398

    Now i've re-cutting the new "hybrid" map with my solution and all works


    Sorry for my bad english, but i'm italian


    Bye bye
    Have you tried with 2006 maps?
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  9. #29
    Newbie
    Join Date
    Jul 2006
    Location
    Torino (Italy)
    Posts
    14
    Quote Originally Posted by teo256
    Have you tried with 2006 maps?
    With 2006 maps does not work...

  10. #30
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    You have a PM
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Map Cutter and PN 2005 maps...don't work??
    By mauri in forum Map Monkey
    Replies: 2
    Last Post: 06-10-2006, 01:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •