Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 57

Thread: Map Cutter and PN 2005 maps...don't work??

  1. #41
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by teo256
    I use GN and i have already edited the original .ov2 file to .dat with Garo POI Editor.

    Did you tried?
    I have remake your .dat with Garo's Poi editor,and now work well with GN

    Try...

    Mauri
    Attached Files Attached Files

  2. #42
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by mauri
    I have remake your .dat with Garo's Poi editor,and now work well with GN

    Try...

    Mauri
    Same error: path not found...
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  3. #43
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Strange...
    I see my .dat file correctly with GN (POI Extra)

    But you have the problem with the launch of GN or when...?

    Mauri

  4. #44
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by mauri
    Strange...
    I see my .dat file correctly with GN (POI Extra)

    But you have the problem with the launch of GN or when...?

    Mauri
    I don't use POI Extra, i have copied the 2 files (dat+bmp) in Destinator/Common/Favorites and i see it in GN when i do: Go to POI --> Extra --> POIs

    The problem is this: if i try to navigate to "Mirabilandia", GN did not find the path.
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  5. #45
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by teo256
    I don't use POI Extra, i have copied the 2 files (dat+bmp) in Destinator/Common/Favorites and i see it in GN when i do: Go to POI --> Extra --> POIs

    The problem is this: if i try to navigate to "Mirabilandia", GN did not find the path.
    Yes,tested this POI/address and true...

    Very strange

    Please, post your .ov2 original file of this POI.

    Mauri

  6. #46
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by mauri
    Yes,tested this POI/address and true...

    Very strange

    Please, post your .ov2 original file of this POI.

    Mauri


    here you are.
    Attached Files Attached Files
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  7. #47
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by teo256


    here you are.
    "Mirabilandia" POI dont' work!!!
    All other work correctly.
    For me, ""Mirabilandia" it's write with one incorrect .ov2 way.


    Mauri

  8. #48
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    CF1.7 works fine with D6 2006 Maps.

  9. #49
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by ShawJohn
    CF1.7 works fine with D6 2006 Maps.
    Please, more infos...


    Mauri

  10. #50
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Thats Centrafuse 1.7 (RC1) by the way...


    D6 maps WILL NOT WORK WITH D3 based programs like Freedrive, Mapmonkey, and GaroNav
    .... Yet

Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Map Cutter and PN 2005 maps...don't work??
    By mauri in forum Map Monkey
    Replies: 2
    Last Post: 06-10-2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •