Results 1 to 3 of 3

Thread: FW Installation Help

  1. #1
    Newbie
    Join Date
    Jan 2006
    Posts
    32

    FW Installation Help

    Hi
    I'm trying to install FW and get this Runtime Error 380 Invalid Property value.
    Library.ini -Empty

    What am I doing wrong?

    Startup Log:
    0.000: Reading freeway.ini and extapps.ini
    0.015: Reading equalizer presets
    0.015: Checking directories
    0.015: Loading library
    0.015: Setting skin size
    0.015: Launching Winamp
    1.171: Found Winamp (395594)
    1.171: Spawning main form

    FW.ini
    # Locations of program executables
    WinampEXE=c:\program files\winamp\winamp.exe
    FirefoxEXE=c:\program files\mozilla firefox\firefox.exe
    #iGuidanceEXE=C:\Program Files\inav\iGuidance\iGuidanceUMPC.exe
    #FreeDriveEXE=C:\Program Files\FreeDrive\FreeDrive.exe

    # Media settings
    MusicDIR=E:\
    VideoDIR=E:\
    #RomsDIR=
    AlbumArtDIR=albumart
    MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
    VideoExtensions=mpg;mpeg;avi;wmv
    RecentDays=7
    LargePlaylist=50

    # Drive settings
    CDDrive=f:
    USBDrive=h:

    # Skin settings
    ResizeSkin=1
    DontBeep=0
    #GPSSoftware=iGuidance
    Skin=default
    Visualization=MilkDrop

    # Local settings
    ZipCode=15212
    HomePage=www.google.com

    # OSK Settings
    KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
    KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

    # Album Art Settings
    RetryAlbumArt=1
    GetAlbumArtWhenAdding=0
    GetArtFromAmazon=1
    AmazonAccessKey=12KGBCT2455NS4SXNF82

    # General Settings
    WinampClassName=Winamp v1.x
    CheckForUpdates=0
    CaptureDevice=0
    DisableMouseOverHighlight=0
    HideTaskBar=0
    CloseWinampOnExit=1
    AntialiasText=0

  2. #2
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Read the link "Important Setup Instructions" on the download page. You need to install the fonts.

  3. #3
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140
    # Media settings
    MusicDIR=E:\
    VideoDIR=E:\
    #RomsDIR=
    AlbumArtDIR=albumart
    MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
    VideoExtensions=mpg;mpeg;avi;wmv
    RecentDays=7
    LargePlaylist=50


    I got the same error, so what I did was in the "MusicDIR" I added a folder ex. e:\music. When I did this it created the database need. Hope that helps.

Similar Threads

  1. '88 Dropped Mini Xbox installation in progress..
    By edraws in forum Show off your project
    Replies: 9
    Last Post: 06-24-2006, 06:23 PM
  2. Iguidance Map installation problems
    By Byakuya in forum GPS
    Replies: 10
    Last Post: 05-29-2006, 08:12 PM
  3. Zonet USB dongle installation problem
    By tibby01 in forum Wireless Communications
    Replies: 0
    Last Post: 03-26-2006, 07:48 PM
  4. Replies: 3
    Last Post: 08-07-2005, 04:03 AM
  5. Car Stereo Installation Video's for Sale
    By johnram in forum Classified Archive
    Replies: 2
    Last Post: 09-05-2002, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •