Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: [SOLVED] Error 380

  1. #1
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52

    Exclamation [SOLVED] Error 380

    Hi

    When I try running the program keep getting the above error any ideas how to get it working.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    You might get some helpful responses by providing more information.

    "When I run the program, I get an error" is far too little information for anyone to even take a stab at a diagnosis.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52
    ok I set the setting to the following in the main ini file

    # Locations of program executables
    WinampEXE=C:\ProgramFiles\Winamp\winamp.exe
    FirefoxEXE=C:\ProgramFiles\Mozilla\Firefoxfirefox. exe
    FreeDriveEXE=C:\ProgramFiles\FreeDrive\freedrive.e xe

    # Media settings
    MusicDIR=c:\audio
    VideoDIR=d:\
    RomsDIR=c:\roms
    AlbumArtDIR=albumart
    MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
    VideoExtensions=mpg;mpeg;avi;wmv
    RecentDays=7
    LargePlaylist=50

    # Drive settings
    CDDrive=d:
    USBDrive=

    # Skin settings
    ResizeSkin=0
    DontBeep=1
    GPSSoftware=freedrive
    skin=default
    Visualization=MilkDrop

    # Local settings
    ZipCode=15212
    HomePage=www.google.com

    # OSK Settings
    KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
    KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

    # Album Art Settings
    RetryAlbumArt=1
    GetAlbumArtWhenAdding=0
    GetArtFromAmazon=1
    AmazonAccessKey=12KGBCT2455NS4SXNF82

    # General Settings
    WinampClassName=Winamp v1.x
    CheckForUpdates=1
    CaptureDevice=0
    DisableMouseOverHighlight=0
    HideTaskBar=0
    CloseWinampOnExit=1
    AntialiasText=0

    but when attempting to run the exe file get the above error

  4. #4
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    The Fonts, people! The Fonts...

  5. #5
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52
    I got the fonts directory and there is font already in there how do I know I got all the correct fonts

  6. #6
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    Windows Start button -> Control Panel -> Fonts -> File -> Install new fonts

    Navigate to freedrives !!!Fonts directory, select all fonts and install them.


  7. #7
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52
    thanks for that got past the error step now but main program still doesn't run I get winamp opening and the icon for freeway opens but don't get anything is very puzzled gives up for the night. ini files is now setup as follows so not sure if I got something wrong in there

    # Locations of program executables
    WinampEXE=C:\Program Files\Winamp\winamp.exe
    FirefoxEXE=C:\Program Files\mozilla Firefox\firefox.exe
    FreeDriveEXE=C:\Program Files\freeDrive\FreeDrive.exe

    # Media settings
    MusicDIR=
    VideoDIR=
    RomsDIR=
    AlbumArtDIR=
    MusicExtensions=wav;mp2;mp3;mp4;m4a;ogg;wma
    VideoExtensions=mpg;mpeg;avi;wmv
    RecentDays=7
    LargePlaylist=50

    # Drive settings
    CDDrive=d:
    USBDrive=

    # Skin settings
    ResizeSkin=0
    DontBeep=1
    GPSSoftware=freedrive
    skin=freedom
    Visualization=MilkDrop

    # Local settings
    ZipCode=15212
    HomePage=www.google.com

    # OSK Settings
    KeysN=1234567890-=qwertyuiop[]\asdfghjkl;'zxcvbnm,./`
    KeysS=!@#$%^&*()_+QWERTYUIOP{}|ASDFGHJKL:"ZXCVBNM< >?~

    # Album Art Settings
    RetryAlbumArt=1
    GetAlbumArtWhenAdding=0
    GetArtFromAmazon=1
    AmazonAccessKey=12KGBCT2455NS4SXNF82

    # General Settings
    WinampClassName=Winamp v1.x
    CheckForUpdates=1
    CaptureDevice=0
    DisableMouseOverHighlight=0
    HideTaskBar=0
    CloseWinampOnExit=1
    AntialiasText=0

  8. #8
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    FreeDrive is case sensitive. And you have not setup your media folders??

    Readme: http://freeway.oerinet.net/forum/viewtopic.php?p=4

  9. #9
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Please post the startup.log file.

  10. #10
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52
    oeri as requested here's what is in the startup log.

    0.000: Reading freeway.ini and extapps.ini
    0.156: Reading equalizer presets
    0.156: Checking directories
    0.218: Loading library
    0.250: Setting skin size
    0.250: Launching Winamp
    11000: Found Winamp (328542)
    11.015: Spawning main form
    14.968: Setting volume
    14.968: Applying emulator configurations
    15.89: Checking for updates
    16.297: All done

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 09-02-2006, 08:22 AM
  2. [SOLVED] Hibernation in 0.5.0.127
    By Maņana in forum Freeway
    Replies: 5
    Last Post: 09-01-2006, 04:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •