Results 1 to 4 of 4

Thread: Error 9 when go into the video

  1. #1
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52

    Error 9 when go into the video

    was wondering what was causing this problem when I click on Video section i can see it's picking my video directory which i created and setup in the ini file but then brings up the above error and freeway shuts down leaving winamp open.

  2. #2
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Subscript out of range errors are usually caused when you don't have any video files in your video directory.

  3. #3
    Newbie
    Join Date
    Jul 2006
    Location
    Middlesbrough
    Posts
    52
    I got a video in the videos directory but after re-boot I get an error 429 is this something to do winamp or freeway,

  4. #4
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    I'm not familiar with 429.... please post the description of the error as well.

Similar Threads

  1. s-video to mini-jack video cable?
    By Xylo in forum LCD/Display
    Replies: 0
    Last Post: 08-13-2005, 01:25 AM
  2. Trouble with PCI video card install ... help!!!
    By DonkeyBoy in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 05:22 PM
  3. Build my PC?
    By diddy0071 in forum Newbie
    Replies: 9
    Last Post: 07-11-2005, 01:00 AM
  4. Custom Video Switching Device
    By mbkowns in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-14-2004, 01:10 AM
  5. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •