Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [FIXED] Two wishes and a bug =P

  1. #1
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761

    [FIXED] Two wishes and a bug =P

    I found out that sometimes when clicking the volume up/down buttons causes the volume to fade to max/min. I didn't have this problem on my desktop, only in my car (with ts) so i don't know what it is. Possibly fast doubbleclicking?

    And my two wishes. First one is that FW could be told to control windows wave volume slider instead of winamps, and that the window would be movabe (eg ability to set position in .ini).

  2. #2
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Quote Originally Posted by Mañana View Post
    I found out that sometimes when clicking the volume up/down buttons causes the volume to fade to max/min. I didn't have this problem on my desktop, only in my car (with ts) so i don't know what it is. Possibly fast doubbleclicking?
    Do you mean it is behaving the same way as if you held the button down?

    And my two wishes. First one is that FW could be told to control windows wave volume slider instead of winamps
    It already does both.

    , and that the window would be movabe (eg ability to set position in .ini).
    Sure, that's pretty easy.

  3. #3
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    Quote Originally Posted by oeri View Post
    Do you mean it is behaving the same way as if you held the button down?
    Yes, exactly.

    Quote Originally Posted by oeri View Post
    It already does both.
    Are you kidding me??? Then that is why it has acted so *****ed up! Hahaha...
    Would it be possible to have it ONLY use wave?

    Quote Originally Posted by oeri View Post
    Sure, that's pretty easy.

  4. #4
    Low Bitrate
    Join Date
    Jun 2006
    Posts
    61
    I have the same bug with the volume sliding to max/min with one click. The button stays hilighted and the volume either goes to max or min depending on what button was pressed. It seems intermittent.. sometimes it happens, sometimes it doesn't. Either way its not good for the speakers :P

  5. #5
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Volume bug has just been fixed. Will be included in next release.

  6. #6
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Ability for form to be positioned in the INI file added for next release.

  7. #7
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761

  8. #8
    Low Bitrate
    Join Date
    Jun 2006
    Posts
    61
    Danke.

  9. #9
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    I'm sorry to say, but the bug persists =/

  10. #10
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    The volume bug?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •