Results 1 to 6 of 6

Thread: Initial GPS/Video location

  1. #1
    Newbie unlfrank's Avatar
    Join Date
    Oct 2006
    Posts
    44

    Initial GPS/Video location

    When activated, both the GPS screen and video screens display in the wrong place. They are correct size, but located in the upper left corner of the screen. If you enter full screen, then return to normal mode, they are then in the correct position.

    Also the GPS window (iGuidance for me) displays the menu bar ("file" "edit" "view") in both windowed and full screen mode. I don't know if this is a new or old problem.

  2. #2
    Freeway Creator oeri's Avatar
    Join Date
    Jul 2005
    Location
    Pittsburgh, PA
    Posts
    522
    Are you using the default skin or the 4:3?

  3. #3
    Low Bitrate MadDash's Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    89
    i tried both the default and the 4:3 and they both have the same results
    FocusPC Stat:
    [~~~~~~~~~-] 95% Done
    FreeICE | FreeWay | iGuidance | Paper and pencil

    FocusPC
    FreeWay Skins

  4. #4
    Newbie unlfrank's Avatar
    Join Date
    Oct 2006
    Posts
    44
    Quote Originally Posted by MadDash View Post
    i tried both the default and the 4:3 and they both have the same results
    same here

  5. #5
    Newbie dustin's Avatar
    Join Date
    Dec 2006
    Location
    Savannah, GA
    Posts
    13
    I'm having the problem as well. I'm using iGuidance v3.0

    EDIT!

    When I use the eye to go fullscreen, and then go back to viewing Freeway, iGuidance is positioned perfectly. I don't mind having the toolbar there, so that's not really an issue. Although, Freeway will not position the iGuidance correctly when first ran.

  6. #6
    Low Bitrate Super_dave's Avatar
    Join Date
    Sep 2006
    Posts
    107
    I'm having the same problem

Similar Threads

  1. Problems setting weather location in 4.3?
    By Broohaha in forum Centrafuse
    Replies: 3
    Last Post: 12-09-2006, 03:16 PM
  2. Weather by Location
    By pshadwick in forum Road Runner
    Replies: 3
    Last Post: 04-03-2006, 10:34 AM
  3. Alternative location for backup cam??
    By mgithens in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-04-2005, 04:06 PM
  4. Replies: 0
    Last Post: 02-11-2005, 08:17 PM
  5. Location of application floating bar resets to 0
    By Izik in forum Media Engine
    Replies: 0
    Last Post: 03-14-2004, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •