Results 1 to 8 of 8

Thread: Unable to register DLL/OCX

  1. #1
    Newbie
    Join Date
    Mar 2008
    Posts
    50

    Unable to register DLL/OCX

    I'm comparing frontends right now, and was trying to install Frodo. I get an error saying "Unable to register DLL/OCX" and then show the path "C:\Windows\system32\Macromed\flash.ocx\flash. ocx"


    The file's there, so I don't quite get what the problem is. I'm admin on the comp, so it shouldn't have user-restrictions. I searched, but didn't find anyone else with the same error
    1997 3.8L M5 Camaro: Too many mods :evil:
    235RWHP/232RWTQ

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    sys32 should be system32?

    or

    do you mean to have the flash.ocx in a folder called flash.ocx ?


    or macromed should be macromedia?

  3. #3
    Newbie
    Join Date
    Mar 2008
    Posts
    50
    Quote Originally Posted by Enforcer View Post
    sys32 should be system32?

    or

    do you mean to have the flash.ocx in a folder called flash.ocx ?


    or macromed should be macromedia?
    I did mess up the sys32 thing, but the other 2 are right; flash.ocx is in a folder named flash.ocx, and macromed is the right folder name (or atleast, this is what's on the error). The files/folders do exist
    1997 3.8L M5 Camaro: Too many mods :evil:
    235RWHP/232RWTQ

  4. #4
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Have you actually tried registering it.

    ie type

    regsvr32 C:\Windows\system32\Macromed\flash.ocx\flash. ocx

    in the Start--> Run box.

  5. #5
    Newbie
    Join Date
    Mar 2008
    Posts
    50
    Doesn't work; I loaded printscreens of the errors. Error #1 is the one from the frodo installer; Error #2 is the one from trying to manually register the file.
    Attached Images Attached Images   
    1997 3.8L M5 Camaro: Too many mods :evil:
    235RWHP/232RWTQ

  6. #6
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    The path in the manual one is different to the one from the Frodoplayer installer.



    What OS are you using?


    if it's Vista you may need to turn UAC off and/or grant admin priviledges to the installer. (ie runas administrator)

  7. #7
    Newbie
    Join Date
    Mar 2008
    Posts
    50
    Tried manual with the right path, and get the same error code as with the installer. I'm running XP Pro under an admin profile.
    1997 3.8L M5 Camaro: Too many mods :evil:
    235RWHP/232RWTQ

  8. #8
    Newbie
    Join Date
    Mar 2008
    Posts
    50
    Went ahead and hit ignore; continued with the isntall, and appears to have done so successfully. I'm not running it on my carPC yet, as I'm trying to decide which one I want while I wait for parts. Looks good, and navigates quicker/better then RR, but still seems buggy. Again, probably because of my system.
    1997 3.8L M5 Camaro: Too many mods :evil:
    235RWHP/232RWTQ

Similar Threads

  1. Unofficial TouchSense PR-1000 Protocol Description
    By Fiberoptic in forum MP3Car Products - store.mp3car.com
    Replies: 0
    Last Post: 04-01-2009, 08:36 AM
  2. Unable to download/suspended website
    By fromplanetbob in forum Road Runner
    Replies: 5
    Last Post: 08-21-2005, 07:25 PM
  3. unable to play
    By theheel in forum Centrafuse
    Replies: 3
    Last Post: 12-08-2004, 01:11 PM
  4. Replies: 5
    Last Post: 01-15-2004, 04:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •