Page 12 of 17 FirstFirst ... 234567891011121314151617 LastLast
Results 111 to 120 of 169

Thread: Bug Reports

  1. #111
    Variable Bitrate therussman2002's Avatar
    Join Date
    Mar 2004
    Location
    Milwaukee, WI
    Posts
    391
    gosh i swear i had it on master control originally and had the same issue, and i switched it to wave trying to work around the problem.. but i suppose i'll put it back and try it again after work here. thanks guys, and thank you mister baggins

  2. #112
    TX5
    TX5 is offline
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    Sydney
    Posts
    174

    ive lost my mini mode

    ive lost my mini mode

    when i try to use the mini mode, the main frodoplayer goes but i dont get the mini mode.

    frodoplayer is still running, but none of it is visable on the screen.

    it was working yesterday, and as far as i know i havnt changed anything.

  3. #113
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by TX5
    ive lost my mini mode

    when i try to use the mini mode, the main frodoplayer goes but i dont get the mini mode.

    frodoplayer is still running, but none of it is visable on the screen.

    it was working yesterday, and as far as i know i havnt changed anything.
    Well something happened, check the frodoplayer.ini and see if the position of mini mode is off screen. Also check the skin ini and make sure the mini mode
    isn't sized funky.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #114
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Minnesota
    Posts
    122
    There is a problem with the CDs you put in the computer.. they don't display files that are from the add-on extensions. IE.. a file that has a file extension that is not default in Frodo will not be displayed.. even if it is entered into the extra file extensions.
    http://www.AJQuick.com/ - Fiberglassing Tutorials!
    My Cardomain Page - 1998 Dodge Neon R/T

  5. #115
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by AJ Quick
    There is a problem with the CDs you put in the computer.. they don't display files that are from the add-on extensions. IE.. a file that has a file extension that is not default in Frodo will not be displayed.. even if it is entered into the extra file extensions.
    Are you sure you set them on the cd page ?
    There are 3 places to set extensions.
    db,video,cd
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #116
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Minnesota
    Posts
    122
    Quote Originally Posted by frodobaggins
    Are you sure you set them on the cd page ?
    There are 3 places to set extensions.
    db,video,cd
    That worked.. thanks!
    http://www.AJQuick.com/ - Fiberglassing Tutorials!
    My Cardomain Page - 1998 Dodge Neon R/T

  7. #117
    Newbie
    Join Date
    Jul 2004
    Posts
    2
    After I launch the external dvd player through frodoplayer, then hibernate, frodoplayer will constantly re-launch that external dvd application on every resume. So the workaround now is to just leave the dvd player app running in the background so when I hibernate/resume frodoplayer doesn't restart the thing and pause the music.

  8. #118
    Newbie
    Join Date
    Mar 2004
    Location
    Bay Area, CA
    Posts
    25

    Resume play after hibernation?

    I have a problem when frodoplayer resumes from hibernation. The correct song is selected, the song duration is correct, the volume is fine, but the song is stopped. Does frodoplayer issue a stop command prior to hibernating? When doing a full boot, the player resumes play automatically. I've searched on this but couldn't find any answers. I just have to hit Play so its not a big deal. BTW, thanks for the app.

  9. #119
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by IXOYE
    I have a problem when frodoplayer resumes from hibernation. The correct song is selected, the song duration is correct, the volume is fine, but the song is stopped. Does frodoplayer issue a stop command prior to hibernating? When doing a full boot, the player resumes play automatically. I've searched on this but couldn't find any answers. I just have to hit Play so its not a big deal. BTW, thanks for the app.
    This happens on a small number of peoples systems, I am researching the issue, what OS are you using ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #120
    Newbie
    Join Date
    Mar 2004
    Location
    Bay Area, CA
    Posts
    25
    I am using WinXP Pro, Its set up to hibernate when power button is pressed

Similar Threads

  1. Bug Reports
    By frodobaggins in forum PV Bugs
    Replies: 65
    Last Post: 02-17-2005, 12:01 AM
  2. Official Bug reports.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 142
    Last Post: 11-08-2004, 11:37 AM
  3. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 04:32 PM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •