Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: I'm just stupid! Still can't get album art to work.

  1. #11
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    ???
    www.natchezss.com

    God Bless America and Our President!

  2. #12
    Low Bitrate
    Join Date
    Aug 2003
    Location
    Houston, Texas
    Posts
    64
    Quote Originally Posted by frodobaggins
    it must be literally "album.jpg"
    ah okay! I get it now! literally the file is called album.jpg where album is not a variable to the name of the album! thanks!

  3. #13
    Low Bitrate
    Join Date
    Aug 2003
    Location
    Houston, Texas
    Posts
    64
    Quote Originally Posted by NorthGaVigor
    ???
    Yeah I just modified mine to reflect

    C:\Music\Soundtrack\album.jpg

    still didn't work... The image I'm using is 124x74 and I changed the skin in FrodoPlayer to 1024x768 and that still didn't fix it either.

    There's nothing found in the fperrorlog1.txt or the fperrorlog2.txt.

    And I tried un-installing FrodoPlayer, made sure the FrodoPlayer directory under program files was removed and re-installed it. That didn't help. If you figure it out, let me know!

  4. #14
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    Still nothing for me also. Has anyone been able to display artwork in FrodPlayer?

    Thanks guys.
    www.natchezss.com

    God Bless America and Our President!

  5. #15
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by NorthGaVigor
    This is what i did:

    Created folder called "Media" on "C:"

    Put 1 mp3 file inside and 1 "album.jpg" file inside.

    Changed database inside FrodoPlayer to "C:/media".

    Still same result.

    See attached

    I see you don't have it where you can see file extensions. I bet the extension
    on that is jpeg not jpg


    It needs to be jpg
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #16
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177

    What the...

    I can't seem to get this to work either.

    My Album Art was fetched off the web by Windows Media Player. The files are using complex names, there are three of them (one large, one small for resizing - and a third with a simpler but still "incorrect" name). All of these have the "hidden" attribute set and I can't seem to clear it.

    I can rename any of them to the proper spec for Frodoplayer to access it (Album.jpg), but still no go.

    Is it maybe because they are "hidden"?? How does one remove this attribute?
    SeeYa! -Jim-

  7. #17
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177

    Eureka!!

    Hey, guys I figured it out. It is because WinMediaPlayer saves the files as "systems" and "hidden". You have to clear these attributes.

    Use the command prompt (if you have win XP), point it at the root of your music files (in my case I entered d: at the prompt to go to that drive, then cd to music).

    Once there, issue the command:

    attrib /s -s -h *.jpg

    ...and it will run through them and change all the jpg files to not be system or hidden files.

    Then you just have to rename them.

    Hey-Frodo, any chance you could change it to use album art name as specified in the options? Or go with the MS standard "Albumart.jpg" ?

    Oops - edit -

    The filename that is there by default is "AlbumArtSmall.jpg". If Frodoplayer looked for that name it would work once the attributes were cleared.

    Otherwise I need a way to recursively rename *Small.jpg to *.jpg
    SeeYa! -Jim-

  8. #18
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by STI_FFY
    Hey, guys I figured it out. It is because WinMediaPlayer saves the files as "systems" and "hidden". You have to clear these attributes.

    Use the command prompt (if you have win XP), point it at the root of your music files (in my case I entered d: at the prompt to go to that drive, then cd to music).

    Once there, issue the command:

    attrib /s -s -h *.jpg

    ...and it will run through them and change all the jpg files to not be system or hidden files.

    Then you just have to rename them.

    Hey-Frodo, any chance you could change it to use album art name as specified in the options? Or go with the MS standard "Albumart.jpg" ?

    Oops - edit -

    The filename that is there by default is "AlbumArtSmall.jpg". If Frodoplayer looked for that name it would work once the attributes were cleared.

    Otherwise I need a way to recursively rename *Small.jpg to *.jpg


    The next version you will be able to specify what name you want it to look for.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  9. #19
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177
    Quote Originally Posted by frodobaggins
    The next version you will be able to specify what name you want it to look for.

    Cool... thanks.

    I found a powerful batch renamer that's free, in case anyone wants to make it work as it is coded now. Right-click and "save-as" this link.

    Bulk Rename Utility
    SeeYa! -Jim-

  10. #20
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    Thanks for your help guys. That fixed it! See i told you it would be simple. I never thought of that!
    www.natchezss.com

    God Bless America and Our President!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Ripping to MP3 WITH album art?
    By coachreed in forum General MP3Car Discussion
    Replies: 5
    Last Post: 05-20-2004, 07:19 AM
  2. album cover art ?
    By hotwater9 in forum ME Archive
    Replies: 6
    Last Post: 01-05-2003, 04:28 AM
  3. Album Art in XP
    By C4M in forum General MP3Car Discussion
    Replies: 1
    Last Post: 06-26-2002, 12:35 PM
  4. DVD and CD burner dont work above win 98
    By Mikesz in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-09-2002, 08:56 PM
  5. Which remote to work with IRMAN
    By percyt2k in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-26-2001, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •