Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: I'm just stupid! Still can't get album art to work.

  1. #1
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99

    I'm just stupid! Still can't get album art to work.

    How do i get the album art to work for audio? I've read the how to and also searched but i''m missing something. Any help would be appreciated.

    Thanks
    www.natchezss.com

    God Bless America and Our President!

  2. #2
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    Anyone have any ideas?
    www.natchezss.com

    God Bless America and Our President!

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by NorthGaVigor
    Anyone have any ideas?
    Have you made sure that you don't have album art turned off in the settings ?
    Have you made sure that you have the vis mode switched to album art ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    This is what i have. I also read the how to and i may just be off in the head. It seems simple enough!
    Attached Images Attached Images  
    www.natchezss.com

    God Bless America and Our President!

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    and when you play a file all you see is the musical note symbol ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    Low Bitrate
    Join Date
    Aug 2003
    Location
    Houston, Texas
    Posts
    64
    Quote Originally Posted by NorthGaVigor
    This is what i have. I also read the how to and i may just be off in the head. It seems simple enough!
    Well I just tried mine and it's not working either.. Does the image have to be a specific image size? Here's what I did to test mine...

    Made directory path:

    C:\Music\Soundtrack

    Placed 1 mp3 in directory:

    C:\Music\Soundtrack\Track1.mp3

    Placed image in 2 locations for testing.

    C:\Music\Soundtrack\Soundtrack.jpg
    C:\Music\Soundtrack.jpg

    Loaded FrodoPlayer and went to setup.

    Check -- Album Art Enabled
    Bullet -- Album Art on Play

    Selected Database and choose the proper location

    C:\Music

    Frodoplayer finds the track1.mp3 and it shows up. When playing I click on the visualization and switch it from vis --> mp3 info --> album art. Only default image is there. The note with the filmstrip underneath.

    Does the album art have to be any specific format or size? Does the extension need to be added under extensions --> database for the image format?

  7. #7
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    Make sure the album covers are ALL called "ALBUM.JPG" and not 'album name'.JPG where each has the name of the album. The album art utility I had pulled them off the internet with the album name as filename.

  8. #8
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    Quote Originally Posted by frodobaggins
    and when you play a file all you see is the musical note symbol ?
    Correct!

    I did the same thing Learic did and got the same results.

    Thanks
    www.natchezss.com

    God Bless America and Our President!

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    it must be literally "album.jpg"
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    Low Bitrate NorthGaVigor's Avatar
    Join Date
    Apr 2004
    Location
    Tenneessee
    Posts
    99
    This is what i did:

    Created folder called "Media" on "C:"

    Put 1 mp3 file inside and 1 "album.jpg" file inside.

    Changed database inside FrodoPlayer to "C:/media".

    Still same result.

    See attached
    Attached Images Attached Images   
    www.natchezss.com

    God Bless America and Our President!

Page 1 of 2 12 LastLast

Similar Threads

  1. Ripping to MP3 WITH album art?
    By coachreed in forum General MP3Car Discussion
    Replies: 5
    Last Post: 05-20-2004, 07:19 AM
  2. album cover art ?
    By hotwater9 in forum ME Archive
    Replies: 6
    Last Post: 01-05-2003, 04:28 AM
  3. Album Art in XP
    By C4M in forum General MP3Car Discussion
    Replies: 1
    Last Post: 06-26-2002, 12:35 PM
  4. DVD and CD burner dont work above win 98
    By Mikesz in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-09-2002, 08:56 PM
  5. Which remote to work with IRMAN
    By percyt2k in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-26-2001, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •