Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: XMPCR has hibernation problems?

  1. #21
    Newbie
    Join Date
    May 2004
    Posts
    30
    Mike:

    -Unzip the file into a directory
    -right click on my computer in the start menu
    -choose manage
    -click on "device manager"
    -look on the right hand side now
    -Highlight the serial port your xmpcr is on (com3 for me)
    -right click on the serial port and choose properties
    -click on the driver tab
    -choose update driver
    -choose "let me find the driver on disk"
    -browse to the directory where you unzipped the files

    do this for the serial conversion driver also

    reboot.

    Hope that helps.

  2. #22
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    JP,

    thanks for the help. When I am given the option to chose a driver to update, I have 3 choices. FTDIBUS, FTDIPORT, FTSERMOU. Which do I use to update the COM port (FTDIPORT??), and the USB High speed serial converter (FTDIBUS????).
    MikeH

  3. #23
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by MikeH
    JP,

    thanks for the help. When I am given the option to chose a driver to update, I have 3 choices. FTDIBUS, FTDIPORT, FTSERMOU. Which do I use to update the COM port (FTDIPORT??), and the USB High speed serial converter (FTDIBUS????).
    just choose the top one listed, the next screen will bring up the proper driver.

    Make sure you replace both of them in the picture.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #24
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Ok, I tested this on my via mini-itx.
    When I hibernate while using xm it hangs on the "preparing to hibernate" screen.
    I get exactly the same thing......

    My PSU kills power after 30 sec. When I restart, computer does a full reboot....
    MikeH

  5. #25
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Try using the FTDIUNIN.EXE to uninstall everything and then try again. That worked for me.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #26
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    ...sorry OT...

    I've smashed FP again! (ugh). I'm trying to download the VBRUN60sp6.exe and it's asking me where I want to put the extracted files.....where do I put them?

    EDIT: Nevermind...got it working. Had to re-install WMP after installing TouchXM. Of course, now TouchXM doesn't work....
    MikeH

  7. #27
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Used FTDIUNIN.EXE to uninstall everything. Reupdated both drivers. Same result (hung at Preparing to hibernate)...until power gets shut down.

    As I was updating the drivers, it warned me that the target exists and is newer than the source....This sound suspicious to me. Did something not get uninstalled?
    MikeH

  8. #28
    Newbie
    Join Date
    Jun 2004
    Posts
    33
    This worked fine for me. I am convinced you are a god

    Did you hack up the FTDI drivers, or did you find a beta somewhere? v2101 is what I d/l from FTDI's site, but these show v2151

    Just wondering...
    Thanks for the tip!!! (And the day of missed work!)

  9. #29
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Bump because I will be trying this later today. Woot.
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  10. #30
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Hey Frodo, this is an old thread, but do you remember which XM PCR software you tried your new drivers with?

    I found some interesting results.

    With the standard XMPCR software provided by XM, I got it to hibernate and resume fine, but when I exited out of the sfotware the music kept playing until I reopened the XM software and closed it for a second time. Minor issue, can you dup it?

    The bigger issue however is when I use XtremePCR (www.xtremepcr.com) I can get it to hibernate ok, but it will freeze on resume (I get to 100% status bar but no further). Did you try this software yet? Can you for me please? I like this better (until 1.09 is out anyway with XM in it) because I can change all the fonts sizes via windows 'appearance' settings in the control panel.

    Word.
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 03:37 PM
  2. Problem with interrupted resume from hibernation with XP
    By Mastiff in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-25-2005, 04:46 PM
  3. Problems with GPS mouse and XMPCR
    By DaveDog in forum GPS
    Replies: 0
    Last Post: 06-11-2004, 12:04 AM
  4. Problems Enabling Hibernation
    By divinity in forum Software & Software Development
    Replies: 16
    Last Post: 05-16-2004, 12:03 PM
  5. windowsMe hibernation
    By moahdib in forum Software & Software Development
    Replies: 4
    Last Post: 08-03-2000, 11:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •