Results 1 to 6 of 6

Thread: Why MMI Red 800X600 no worky?

  1. #1
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177

    Why MMI Red 800X600 no worky?

    I am probably doing something stupid wrong, but...

    I grabbed the "brushed_alum" and "brushed_metal" skins and they worked great - but I drive an STI and the gauges are all red, so MMI RED looks like it might be interesting.

    I downloaded it, put the fonts in the windows/fonts folder, extracted the "MMI RED 800x600" folder from within the folder of the same name, and put it into the "skins" folder of the frodoplayer.

    I then select (using the menu tab for "skin") the MMI RED skin for both day and night. Then shutdown frodo and resart it.

    There's the MMI skin in all it's glory, but the buttons do nada. Zip. Zilch.

    I have to ctrl-alt-del, kill frodo, edit the ini to put brushed back in, and restart frodo.

    OK, so who knows what I am doing wrong here?
    SeeYa! -Jim-

  2. #2
    Newbie
    Join Date
    Mar 2004
    Location
    Det, MI
    Posts
    18
    Did you replace the Skin.ini file with the new MMI Red skin.ini one.
    1999 Explorer 70%
    SN41g2 AMD 2000xp
    Lilliput 7" TS & 2-5" lcds
    40Gb & DVD laptop drives, 160Gb HD
    XM & Xtreame (FM) radio
    GPS, PowerMate
    SB live PCI, Stand alone TV tuner
    4ch & Explorer Sub amp
    Aries 150w PSU (n/working)
    400w power inverter.

  3. #3
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177
    Quote Originally Posted by Joeweb
    Did you replace the Skin.ini file with the new MMI Red skin.ini one.
    Thanks, that got me where I needed to go.

    There are apparently two types of "skin.ini" files in the MMI RED 800x600 folder, and as it installs neither of them bears the name required for frodoplayer to find them. One is for "gps" and is called "skingps.ini". the other is for non-gps and is called "skindefault.ini". Frodoplayer is looking for a file named "skin.ini".

    So - what was necessary was to copy the file "skindefault.ini" (or you cold rename it) to "skin.ini" within the MMI RED 800x600 folder, and it works now.

    Thanks again.
    SeeYa! -Jim-

  4. #4
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177

    Next issue...

    OK, so the "minidefault.ini" was also copied to "mini.ini" within this folder, but when I hit "menu" and then "micro" the mini mode looks wack. It is totally farbled.

    Is there something else (aside from fixing the name of the init file) that is required to get a sane looking mini-mode?
    SeeYa! -Jim-

  5. #5
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    STI_FFY,

    You have probably downloaded the version that I modified. Sorry, I forgot to put a readme in there about the two different ini files, which have options for whether you are going to be using my Destinator application (where the mini-mode is much smaller so that it fits well with the skin for my Destinator application) or the "normal" mini-mode, which is slightly bigger.

    If you're talking about the labels for song display, then that is a FrodoPlayer bug that causes the label to be positioned not in the top corner of the box that you specify, but it seems to use the same position values again to move the label! Therefore the display only looks right if the label for the track title is placed at 0,0, which wouldn't fit in with the skin.

    If this doesn't sound right, post up a screenshot and i'll take a look and see what might be wrong


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  6. #6
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177
    Quote Originally Posted by Confused
    STI_FFY,

    You have probably downloaded the version that I modified. Sorry, I forgot to put a readme in there about the two different ini files, which have options for whether you are going to be using my Destinator application (where the mini-mode is much smaller so that it fits well with the skin for my Destinator application) or the "normal" mini-mode, which is slightly bigger.
    Yes, that's the one.

    Quote Originally Posted by Confused
    If you're talking about the labels for song display, then that is a FrodoPlayer bug that causes the label to be positioned not in the top corner of the box that you specify, but it seems to use the same position values again to move the label! Therefore the display only looks right if the label for the track title is placed at 0,0, which wouldn't fit in with the skin.

    If this doesn't sound right, post up a screenshot and i'll take a look and see what might be wrong
    That could be it. The mini-mode appears, but has what appear to be empty text blocks strewn through it.
    SeeYa! -Jim-

Similar Threads

  1. working progress WINAMP Skin (800x600)
    By jtk in forum Software & Software Development
    Replies: 19
    Last Post: 01-15-2007, 04:40 PM
  2. Do any keyboards come with RED backlighting?
    By imprezive one in forum Input Devices
    Replies: 14
    Last Post: 10-08-2004, 08:00 AM
  3. "Stretched" 800x600 MediaCar F-CNS skin available
    By febsperanza in forum MediaCar
    Replies: 25
    Last Post: 06-08-2004, 12:56 AM
  4. Headunits with red lights?
    By none in forum General MP3Car Discussion
    Replies: 7
    Last Post: 03-28-2004, 06:32 AM
  5. Replies: 0
    Last Post: 12-10-2003, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •