Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Will Frodoplayer recognize my winamp playlists?

  1. #1
    Constant Bitrate
    Join Date
    Jul 2002
    Location
    Seattle WA
    Posts
    166

    Will Frodoplayer recognize my winamp playlists?

    All of my playlist are organized like this

    Artist1:
    Album 1, tracks 1-end of cd (1st playlist)
    Album 2, tracks 1-end of cd (2nd playlist)
    Artist 2:
    Album 1, tracks 1-end of cd (3rd playlist)
    Album 2, tracks 1-end of cd (4th playlist)

    etc, etc

    Is there a way to get Frodoplayer to recognize each of my playlists?

    Also (posted elsewhere) when the player scans/adds my MP3 files it locks up at track 171 out of 3000+. I have to end task and the player only has the first 171 songs in my MP3 directory. Has anyone else had this problem?

    Thanks
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by rbarr110
    All of my playlist are organized like this

    Artist1:
    Album 1, tracks 1-end of cd (1st playlist)
    Album 2, tracks 1-end of cd (2nd playlist)
    Artist 2:
    Album 1, tracks 1-end of cd (3rd playlist)
    Album 2, tracks 1-end of cd (4th playlist)

    etc, etc

    Is there a way to get Frodoplayer to recognize each of my playlists?

    Also (posted elsewhere) when the player scans/adds my MP3 files it locks up at track 171 out of 3000+. I have to end task and the player only has the first 171 songs in my MP3 directory. Has anyone else had this problem?

    Thanks


    Put them in the playlists directory.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Constant Bitrate
    Join Date
    Jul 2002
    Location
    Seattle WA
    Posts
    166
    I have put the playlists in the playlist directory, however, they do not play. Frodoplayer recognizes them as "playlist.m3u" The playlists were built a program I found by someone named Sassner(?) and the playlists are supposed to be drive independant.

    My playlist were created from the same directory that the MP3's were in and always will be in (C:/MP3/)

    I do not have winamp installed but Mp3's play fine in the Frodoplayer, just not through my old playlists. The plalists worked fine when I was just using Winamp 3 and the Arby skin.

    Am I missing something?
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by rbarr110
    I have put the playlists in the playlist directory, however, they do not play. Frodoplayer recognizes them as "playlist.m3u" The playlists were built a program I found by someone named Sassner(?) and the playlists are supposed to be drive independant.

    My playlist were created from the same directory that the MP3's were in and always will be in (C:/MP3/)

    I do not have winamp installed but Mp3's play fine in the Frodoplayer, just not through my old playlists. The plalists worked fine when I was just using Winamp 3 and the Arby skin.

    Am I missing something?

    Post one here and I will see what is wrong.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Constant Bitrate
    Join Date
    Jul 2002
    Location
    Seattle WA
    Posts
    166
    Ok here is my "all.m3u" playlist. I have put im the Frodoplayer/playlist/ folder and frodoplayer sees that it is there but it doesn't play. If I click it myself within the directory Mediaplayer loads and plays it fine.

    ????

    Sorry it took so long I went on vacation shortly after I made the first post regarding this problem I am having.

    BTW - did you get the remote wonder yet?

    Edit: Hmm where is my attachement? Try again....
    Attached Files Attached Files
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  6. #6
    Constant Bitrate
    Join Date
    Jul 2002
    Location
    Seattle WA
    Posts
    166
    Any news as to why my playlists show up in Frodoplayer but do not play?

    Thanks
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by rbarr110
    Any news as to why my playlists show up in Frodoplayer but do not play?

    Thanks
    I'm sorry I was busy and didn't have time to look at it yet. I will today.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #8
    Constant Bitrate
    Join Date
    Jul 2002
    Location
    Seattle WA
    Posts
    166
    Hey, no hurry, you take your time, I am sure you have plenty to do besides take care of me.

    I appreciate everything you have done so far, Frodoplayer is GREAT!

    Receive the ATI remote yet?
    New site at
    http://customcarpc.dreamhost.com

    http://home.attbi.com/~rbarr110

    2002 Toyota Tacoma Doublecab

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by rbarr110
    Receive the ATI remote yet?
    Was about to PM you. Yes I did.
    But then I forgot it at work, so no play
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Error on my part. Will fix for 1.09
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 1 of 2 12 LastLast

Similar Threads

  1. Winamp slow when loading playlists and 'jumping to file'
    By bayere in forum Software & Software Development
    Replies: 3
    Last Post: 06-25-2004, 08:37 PM
  2. Winamp Problems
    By Axis_Inc636 in forum Software & Software Development
    Replies: 5
    Last Post: 05-12-2004, 11:16 AM
  3. WinAmp 3
    By Rob in forum Software & Software Development
    Replies: 1
    Last Post: 01-26-2002, 08:00 AM
  4. WinAmp Playlists & IRman
    By Rob in forum Software & Software Development
    Replies: 4
    Last Post: 01-03-2002, 01:08 PM
  5. using a keypad and winamp playlists
    By asif in forum Software & Software Development
    Replies: 0
    Last Post: 08-01-2000, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •