Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Volume changes to 100% when skipping songs???

  1. #21
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I do have directX 9.0b but i don't think i have the latest version of the drivers. I think i installed the vinyl drivers a couple months ago. This looks like a new one. Hopefully this will clear it up.

    Thanks for the info on S/PDIF. I am going to try at luch today. I will post my results
    -Jesus- King of Kings Lord of Lords

  2. #22
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Well Halleluiah!!

    After updating the driver that problem dissapeared. Thanks so much Seth for pointing out that there was a new driver and posting a link to it.

    PROBLEM SOLVED
    -Jesus- King of Kings Lord of Lords

  3. #23
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836

    Thumbs up

    That's good news anti. I'm happy it worked out for you.

    Cheers

  4. #24
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Wooopeee !!!!!!!!!!!
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #25
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Dagnaggit, this problem is back again. I tried flushing the drivers and reinstalling but to no avail

    I am open to suggestions at this point
    -Jesus- King of Kings Lord of Lords

  6. #26
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Damn this is really annoying. I completly removed the driver (see this thread [WinXP] Manually completly remove Driver)

    And then i reinstalled the latest driver from viaarena and i still have this problem.

    Any ideas Guys?
    -Jesus- King of Kings Lord of Lords

  7. #27
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I noticed something. Say i am playing a song, i am enjoying the song but it is a little loud, so I adjust the volume to say 75% The following happens if I skip to the next song or just let the program (frodoplayer) play the next song in the list: While switching songs I notice the volume changes to 0% briefly and then jumps to 100%

    Arggg
    -Jesus- King of Kings Lord of Lords

  8. #28
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    is frodo set always startat 100%?
    newest wmp?

  9. #29
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    check ur settings1 in frodo player there is option that says start volume at 100%,. or some **** like that coz i have exactly same board and using onboard sound card and i do not have any of those problems....

    if you need any other testing for me 2 do let me know as i got exactly same board as u ....


    Lano

    Good luck
    [|||||-----] 95% complete

  10. #30
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    It has nothing to do with frodoplayer.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Sound Volume Issues
    By ether in forum Media Engine
    Replies: 2
    Last Post: 08-02-2004, 12:24 PM
  2. Suggestions / Requests
    By LESLIEx317537 in forum FrodoPlayer
    Replies: 89
    Last Post: 07-29-2004, 12:23 AM
  3. Official requests thread.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 82
    Last Post: 06-03-2004, 02:56 AM
  4. Replies: 11
    Last Post: 02-11-2004, 10:59 AM
  5. Replies: 6
    Last Post: 11-12-2003, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •