Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Volume changes to 100% when skipping songs???

  1. #1
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545

    Exclamation Volume changes to 100% when skipping songs???

    I don't know if this is the problem that everyone is having but when i map the volume buttons to WAV (the only way i can control the digital S/PDIF port) the + and - and mute work perfectly but everytime I change songs it bumps right up to 100%. Shouldn't it remember the last volume state?

    I think mediacar dealt with this by mapping all of the volume sliders (main,wav,cd,aux) to the slider in mediacar. Personaly i don't care if they all get mapped i just want to avoid situations like today where i got blasted with very very very loud music. Now my ears are really hurting.
    -Jesus- King of Kings Lord of Lords

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Sounds like something wrong with your system.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    So this isn't usual behavior with frodoplayer?

    Help me out here dude. I think it is a bug in the software.

    The hardware is perfectly fine. I have been using it with mediacar this whole time with nothing similar to this happening.

    Do you have any tips on how to trouble shoot this?

    Like i said when i skip songs with frodoplayer it resets the WAV volume to 100%.

    Help!
    -Jesus- King of Kings Lord of Lords

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by antimatter
    So this isn't usual behavior with frodoplayer?

    Help me out here dude. I think it is a bug in the software.

    The hardware is perfectly fine. I have been using it with mediacar this whole time with nothing similar to this happening.

    Do you have any tips on how to trouble shoot this?

    Like i said when i skip songs with frodoplayer it resets the WAV volume to 100%.

    Help!
    It doesn't do it here.

    How are you changing tracks ? Clicking or shortcut key?

    Check to make sure you don't have a shortcut key set to the same
    as next, etc.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    i am using the touchscreen. Did you map your volume to the WAV slider?
    -Jesus- King of Kings Lord of Lords

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by antimatter
    i am using the touchscreen. Did you map your volume to the WAV slider?
    Yes.

    What skin are you using ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    i am using febs brushed aluminum and febs brushed metal day/night
    -Jesus- King of Kings Lord of Lords

  8. #8
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by antimatter
    i am using febs brushed aluminum and febs brushed metal day/night
    What happens when you use one of the standard skins ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I can't test it right now i am still at work but i will test it as soon as i get off today and post later tonight. Thanks for trying to help
    -Jesus- King of Kings Lord of Lords

Page 1 of 4 1234 LastLast

Similar Threads

  1. Sound Volume Issues
    By ether in forum Media Engine
    Replies: 2
    Last Post: 08-02-2004, 12:24 PM
  2. Suggestions / Requests
    By LESLIEx317537 in forum FrodoPlayer
    Replies: 89
    Last Post: 07-29-2004, 12:23 AM
  3. Official requests thread.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 82
    Last Post: 06-03-2004, 02:56 AM
  4. Replies: 11
    Last Post: 02-11-2004, 10:59 AM
  5. Replies: 6
    Last Post: 11-12-2003, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •