Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Problems with frodo

  1. #11
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    So his problem is that Frodoplayer works fine but with another skin he can't depress any of the buttons. Is he missing one of the skin files?

  2. #12
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    I really must make a readme file.

    In the MMI skins directory, you need to rename 1 folder and 1 file, depending on whether you are using my GPS addon or not.

    Rename SkinGPS.ini to skin.ini and the folder MiniGPS to Mini if you are using my Destinator program, or rename SkinDefault.ini to skin.ini and the folder MiniDefaultl to Mini


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #13
    Newbie
    Join Date
    Jul 2004
    Posts
    35
    Quote Originally Posted by Confused
    I really must make a readme file.

    In the MMI skins directory, you need to rename 1 folder and 1 file, depending on whether you are using my GPS addon or not.

    Rename SkinGPS.ini to skin.ini and the folder MiniGPS to Mini if you are using my Destinator program, or rename SkinDefault.ini to skin.ini and the folder MiniDefaultl to Mini


    Garry
    Thanks, renombre MiniGPS to Mini etc y funcionando. Thanks.

    Una cosa que no dije... enorabuena por el software me gusta mucho su funcionamiento y integracion.

  4. #14
    Newbie
    Join Date
    Sep 2004
    Posts
    17

    No Ogg ....Ugh!

    Sorry to post here but can't find but one other thread with ogg and error. So here it goes....


    I get an error in Frodoplayer 1.09(all requirements are installed by the faq) from WMP that says:

    The file you are attempting to play has an extension that does not match the file format. Playing the file may result in unexpected behavior.

    I try to play the file anyway and nothing happens. The files plays fine under linux.

    I've tried uninstalling and re-installing both Directshow filter for Monkey's Audio and Directshow filter for Ogg Vorbis Audio but it still doesn't work.... could it be the windoze version doesn't support embedded tags?

    any ideas??? Everything else works AWSOME!

  5. #15
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Quote Originally Posted by MediaWesty
    Sorry...I get an error in Frodoplayer 1.09...
    Thats maybe because you are the only one with a early beta release??

    Did you try to play the files with other player like winamp or core ? Just to find where the problem is, codecs or player config. .
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  6. #16
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Sounds like a codec problem.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  7. #17
    Newbie
    Join Date
    Sep 2004
    Posts
    17
    Quote Originally Posted by Bravellir
    Thats maybe because you are the only one with a early beta release??

    Did you try to play the files with other player like winamp or core ? Just to find where the problem is, codecs or player config. .
    Whoooopss!!!! I meant 1.08 I'm just as anxious as everyone else for 1.09 ...a subconscious blunder. Yes I have tried that and the same error occurs.
    Ogg doesn't show up in the list of valid file types.

  8. #18
    Newbie
    Join Date
    Sep 2004
    Posts
    17
    Quote Originally Posted by brady
    Sounds like a codec problem.

    So besides uninstalling and reinstalling(since I've done that several times) what can I try?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 04:37 PM
  2. Switch between Frodo player and GPS (IGuidance)?
    By Nanozic in forum FrodoPlayer
    Replies: 2
    Last Post: 07-12-2004, 02:58 AM
  3. Setup nearing completion, having all kinds of problems (yeah i did a :search:)
    By therussman2002 in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-21-2004, 07:09 PM
  4. Frodo Player
    By jjh221 in forum FrodoPlayer
    Replies: 7
    Last Post: 06-12-2004, 09:52 AM
  5. sv24 video problems again
    By Holden__V8 in forum General Hardware Discussion
    Replies: 3
    Last Post: 01-06-2003, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •