Results 1 to 7 of 7

Thread: Problems with Visualization and DVD Playback

  1. #1
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34

    Problems with Visualization and DVD Playback

    I have two problems, although I believe it's from the same issue (full screen video/graphics) I've downloaded all the files for frodoplayer use, full screen visualizations seem to try to go full screen but simply turn black, and resume to the frodoplayer and it's consistantly the exact same response. Also using frododvd will reboot the system and even external dvd applications appear to not work, when using the frodoplayer to call on them. Both full screen visualizations and dvd playback (and externally) work fine using ME and the like. Any reason why this would have issues in FrodoPlayer, especially considering even external applications won't playback dvd's with it? Thanks a lot guys!

    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M10000 carputer 1 din (in progress - laptop for now) M-Audio Sonica Theater, Lilliput 7" TFT. Coming soon: XM and FM radio, obd2 engine management

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Did you update to 1.08 ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34
    Yeah I'm running 1.08, and using the frodo dvd to start up the dvd (which so far hasn't worked period audio or visual, and it's rebooted the system as well...that I can't explain either)...previously i was using WinDVD 4 to run them externally (which works with Media Engine, but seemingly randomly for Frodoplayer). I have such a ridiculous amount of drivers and builds and god knows what else for testing the car puter and it's related applications, I really have no idea what to check that might be interfering...i imagine it's something specific to do with the video card drivers and frodo (besides Media Engine and it's related files conflicting?). I'm not really sure.

    I'd just hate to have to clear out the drive and start from scratch to figure out the problem...I really like frodoplayer considerably more than ME, especially since it can't seem to control volume correctly for advanced set ups (since you have to use wave volume controls when you're pre-setting surround sound speaker DB levels...boy do I enjoy that feature). I can live without the visualizations or dvd but I'd like to figure it out. Hopefully that helps or someone else has solved the problem before me

    ps. sorry for comparing with ME on this forum, it's just the only reference I have for this issue
    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M12000 carputer 1 din (floor board) Sound Blaster External USB, Lilliput 7" TFT in custom motorized 1 din housing, OBDII engine management and diagnostics, XM radio, WiFi/Bluetooth, FrodoPlayer

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Try uninstalling both ME and FrodoPlayer and reinstall FrodoPlayer.
    They shouldn't conflict, but it's worth a shot.

    Oh yeah, and post your error log.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34
    That actually did work for the dvd playback, which works flawlessly now thanks alot! I'm still having no luck at all with visualizations full screen, and the error log is not producing anything about it. Could this just be a limitation of the graphics card vs the visualizations used in ME? If so would it be possible to change the visualizations? Just a thought, the visuals work fine in windowed mode, but only goes to black for about 3 seconds before going back to Frodo.
    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M12000 carputer 1 din (floor board) Sound Blaster External USB, Lilliput 7" TFT in custom motorized 1 din housing, OBDII engine management and diagnostics, XM radio, WiFi/Bluetooth, FrodoPlayer

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by ether
    That actually did work for the dvd playback, which works flawlessly now thanks alot! I'm still having no luck at all with visualizations full screen, and the error log is not producing anything about it. Could this just be a limitation of the graphics card vs the visualizations used in ME? If so would it be possible to change the visualizations? Just a thought, the visuals work fine in windowed mode, but only goes to black for about 3 seconds before going back to Frodo.
    The visualizations problem is dependent on the card. Search this forum, some people had solutions.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34
    Thanks Frodo for the help, i think i solved the problem by loading up milk drop and using it's fine tuning ability. Seems to be doing great now, hopefully when i'm using a Via m10000 chipset with onboard video it'll be better.
    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M12000 carputer 1 din (floor board) Sound Blaster External USB, Lilliput 7" TFT in custom motorized 1 din housing, OBDII engine management and diagnostics, XM radio, WiFi/Bluetooth, FrodoPlayer

Similar Threads

  1. radio tuner/ media playback
    By HeX111 in forum Newbie
    Replies: 4
    Last Post: 05-13-2004, 09:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •