Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My MP3's Skip in Frodoplayer

  1. #1
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140

    My MP3's Skip in Frodoplayer

    I did a search, so I hope I don't get flamed...I couldn't find anything relevant....

    Anyway, sometimes when I switch tracks, within the first 5 seconds my mp3's will skip. Every once in a while the same thing will happen with video. I feel that my system is pretty quick compared to some, and I have no idea what could be causing it to skip. Anyone got any suggestions?
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  2. #2
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Sounds similar to what was happening to me (still happens every once in long while). Mine would skip no matter if I was in FrodoPlayer or and other frontend. Also when playing games. I don't know the cause but after I formatted my hard drive and reloaded everything again it almost completely stopped.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Using a USB soundcard ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    make sure you turn your wifi card off.. that was what was f'n me up for the longest time...

    now i just got a new wifi card that works great...
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  5. #5
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    Yeah sorry it is an Audigy 2 NX...But with the onboard sound I'm pretty sure it did the same thing, just sounded a lot crappier... I tried turning off the wifi...same problem.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  6. #6
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    Brady...Mine is specific to frodoplayer. Media Engine doesn't skip at all. Frodoplayer is just so much better that for the past couple weeks I have just been dealing with it. I figured it would be something that had been talked about quite a bit, but I did some searching and didn't find a mention of it.

    Now that I think about it, sometimes I will get the weirdest echos.....like Routis will say Turn Left...and then I'll hear in a softer and deeper(almost devilish) tttuuuuuuuuurrrrrnnnnn Llllleeeeeeeeffffffft(with crackling). Sounds pretty creepy but it always gives me a laugh when I hear it.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  7. #7
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by nickmig
    Brady...Mine is specific to frodoplayer. Media Engine doesn't skip at all. Frodoplayer is just so much better that for the past couple weeks I have just been dealing with it. I figured it would be something that had been talked about quite a bit, but I did some searching and didn't find a mention of it.

    Now that I think about it, sometimes I will get the weirdest echos.....like Routis will say Turn Left...and then I'll hear in a softer and deeper(almost devilish) tttuuuuuuuuurrrrrnnnnn Llllleeeeeeeeffffffft(with crackling). Sounds pretty creepy but it always gives me a laugh when I hear it.
    Lol, well in that case I don't have the slightest clue...
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  8. #8
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    This is when the Opus only buffs say "Inverter! Your fake sine wave is causing Sino sodial deplaneration!" (And a link to SATAN!)
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  9. #9
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    I use MC and it didn't skip until I installed a WiFi (d-Link) and now it skips! haven't tried it in Frodo yet.

    DarkHalo, which card did you switch to?

  10. #10
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    165
    I was having the same problem of mp3's skipping in FrodoPlayer and MediaCar. I removed the wi-fi card (DLink Airplus 802.11g) and it went away.

    DarkHalo, I'd also like to know which card works without causing skipping.

Page 1 of 2 12 LastLast

Similar Threads

  1. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM
  2. Replies: 1
    Last Post: 08-30-2004, 02:24 AM
  3. Why does frodoplayer load MP3s in alphabetical order?
    By bertybassett in forum FrodoPlayer
    Replies: 4
    Last Post: 08-22-2004, 03:33 PM
  4. Frodoplayer - Audiobooks & OBD-2?
    By fbruno in forum FrodoPlayer
    Replies: 2
    Last Post: 05-04-2004, 08:51 PM
  5. Frodoplayer and Girder
    By leenas in forum FrodoPlayer
    Replies: 11
    Last Post: 04-30-2004, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •