Results 1 to 3 of 3

Thread: Problem with Frodo player.

  1. #1
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484

    Problem with Frodo player.

    OK, downloaded and installed the player, update and requirement.

    Some wouldn't install, because XPSP2 said it was already at that level.

    I run Frodoplayer and get a dialogue box title "Uh oh" with the message "Error opening Database.

    Any suggestions as to what might cause that?
    4x4 in a turbo stylee.

  2. #2
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    How about a quick bump for a decent kind of guy.
    4x4 in a turbo stylee.

  3. #3
    Maximum Bitrate grepzen's Avatar
    Join Date
    Jul 2004
    Location
    VaBch VA
    Posts
    575
    Micke

Similar Threads

  1. Frodo player doenst display at 800x600
    By bbrother in forum FrodoPlayer
    Replies: 6
    Last Post: 01-15-2005, 01:03 PM
  2. ATTN: Frodo
    By Don 944 LA in forum FrodoPlayer
    Replies: 11
    Last Post: 09-26-2004, 02:13 AM
  3. psone screen video problem
    By WILD9 in forum ME Archive
    Replies: 1
    Last Post: 11-27-2003, 12:38 AM
  4. I got a power problem I think
    By Rom in forum General Hardware Discussion
    Replies: 14
    Last Post: 07-16-2003, 04:00 PM
  5. Will 2 amps solve the problem?
    By Al The Lad in forum General MP3Car Discussion
    Replies: 5
    Last Post: 07-07-2000, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •