Results 1 to 7 of 7

Thread: broke it already!!

  1. #1
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814

    broke it already!!

    Erm - used a skin that wouldnt let me back into settings page - button didnt work - so in my wisdom deleted it from frodo folder - unsurprisingly now i get awhite screen where the skin should be when i start FP,

    is the skin settings in any of the ini files??

  2. #2
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    I did the same thing. I could not find a way to re-instate the original skin (DAYSKIN or NIGHTSKIN). I decided to reinstall FP and start over.
    MikeH

  3. #3
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Open up the .ini file in the main directory, and you should be able to set skin back to the default from there


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  4. #4
    Variable Bitrate WeeZyFellA's Avatar
    Join Date
    Oct 2004
    Location
    New York
    Posts
    322
    in the frodoplayer.ini file you can change the time when it switches to night mode, then you can go back in your settings and change it back.

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Just set DAY_SKIN or NIGHT_SKIN to the name of the folder with the skin
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Just set DAY_SKIN or NIGHT_SKIN to the name of the folder with the skin
    Tried that...didn't help. I'll have to try it again..next time I inadvertantly select an invalid skin.

    BTW...my .ini file names them DAYSKIN and NIGHTSKIN without the underscores...??
    MikeH

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by MikeH
    Tried that...didn't help. I'll have to try it again..next time I inadvertantly select an invalid skin.

    BTW...my .ini file names them DAYSKIN and NIGHTSKIN without the underscores...??
    whatever I can't remember all thos ******* settings !
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Similar Threads

  1. They broke into my car. :(
    By zijester in forum Off Topic
    Replies: 37
    Last Post: 12-06-2007, 08:57 PM
  2. Grr - RCA cable broke in amp. Help?
    By xcdhridr in forum Car Audio
    Replies: 3
    Last Post: 08-14-2004, 02:52 AM
  3. Replies: 6
    Last Post: 07-25-2004, 11:42 AM
  4. I'm going broke...
    By jm8881 in forum General MP3Car Discussion
    Replies: 17
    Last Post: 05-30-2004, 10:20 AM
  5. Was working great...now its broke (Datalux 10.4)
    By blazinlow in forum LCD/Display
    Replies: 4
    Last Post: 03-12-2004, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •