Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: FP 1.09 Install = Error "clist.ocx" )*&*%(&@$^%@$^@$^@$^@$^

  1. #11
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Omg No!!!!!!!!!!!!!1
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  2. #12
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    uninstall all that ****. You need to INSTALL 1.09, then the 1.09 patch.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #13
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Did I miss the 1.09 install somewhere?

  4. #14
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Couldn't find the setup anywhere on the forum. I guess the link and got it right. Now I have the setup. Maybe you should sticky a topic somewhere with the appropriate links, or update your site. Thankies.

  5. #15
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by voidunknown
    Did I miss the 1.09 install somewhere?
    yes

    I now made some corrections in the patch thread. Check again.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #16
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834

    Frodo..voidedunknown..ddogg777

  7. #17
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Quote Originally Posted by frodobaggins
    yes

    I now made some corrections in the patch thread. Check again.
    It's working now. Thanks.

  8. #18
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Quote Originally Posted by ddogg_777

    Frodo..voidedunknown..ddogg777
    Hey all I could find was the patch, I figured it was like 1.08, just copy the exe file and away we go.

  9. #19
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by voidunknown
    Hey all I could find was the patch, I figured it was like 1.08, just copy the exe file and away we go.
    Honest mistake. The thread was called "..."
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #20
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    I was just messin.
    Just blame the hobbit, his title thread for the new release was "..."

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Help FP 1.09 Sync
    By bbrother in forum FrodoPlayer
    Replies: 10
    Last Post: 10-20-2004, 02:22 PM
  2. FP 1.09 Skin Texts.
    By frodobaggins in forum FrodoPlayer
    Replies: 26
    Last Post: 10-17-2004, 03:02 AM
  3. Basic install Instructions for new FP user
    By eazyrog in forum FrodoPlayer
    Replies: 10
    Last Post: 10-13-2004, 06:04 PM
  4. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 01:49 AM
  5. FP 1.09 ? maybe should be 1.1.0
    By DaveDog in forum FrodoPlayer
    Replies: 7
    Last Post: 07-14-2004, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •