Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: FP 1.09 Install = Error "clist.ocx" )*&*%(&@$^%@$^@$^@$^@$^

  1. #1
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599

    FP 1.09 Install = Error "clist.ocx" )*&*%(&@$^%@$^@$^@$^@$^

    When trying to runl FP 1.09 I get a message saying "clist.ocx" is not registered.

  2. #2
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    And FP 1.08 is installed.

  3. #3
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    screenie
    Attached Images Attached Images  

  4. #4
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    When I get stuck with something, I just uninstall everything and redo it. Make sure FP1.08 is gone.

  5. #5
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Did all that. Same problem.

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Thinking, give me a few.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Quote Originally Posted by frodobaggins
    Thinking, give me a few.
    Watch out, he's thinking.

    I'm gonna try it on a third PC.

  8. #8
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Curious, maybe I can help. I need to know exactly what clist.ocx does. Can you give me some insight?

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    It's the lists.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Lists of what?

    I just installed it on a PC with a fresh load. Installed 1.06 and then copied 1.09 over. SAME ERROR! On a fresh load. using the fp109patch1.zip

Page 1 of 3 123 LastLast

Similar Threads

  1. Help FP 1.09 Sync
    By bbrother in forum FrodoPlayer
    Replies: 10
    Last Post: 10-20-2004, 01:22 PM
  2. FP 1.09 Skin Texts.
    By frodobaggins in forum FrodoPlayer
    Replies: 26
    Last Post: 10-17-2004, 02:02 AM
  3. Basic install Instructions for new FP user
    By eazyrog in forum FrodoPlayer
    Replies: 10
    Last Post: 10-13-2004, 05:04 PM
  4. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 12:49 AM
  5. FP 1.09 ? maybe should be 1.1.0
    By DaveDog in forum FrodoPlayer
    Replies: 7
    Last Post: 07-14-2004, 08:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •