Page 1 of 5 12345 LastLast
Results 1 to 10 of 45

Thread: Boy this is annoying - No volume in FP

  1. #1
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599

    Boy this is annoying - No volume in FP

    I'm going out of my mind. I had 1.06 installed, upgraded to FP 1.08. My volume didn't work in FP for either version. I figured what the hell, I still have my HU and FP 1.09 is coming out any day. So, FP 1.09 comes out, I uninstall 1.08 and install 1.09. STILL NO DAMN VOLUME CONTROL! This bugs me now because I'm thinking of removing my HU and going with just the carputer. Obviously I can't if the volume doesn't work. I searched around and found only 1 thread that related to this and the guy was told it was a skin problem. Well, I'm using the default skin so it's not that. FRODO HELP!!!

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Frodo uses the windows mixer. Does you mixer work ? What soundcard are you
    using ?

    Post some details people !
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Quote Originally Posted by frodobaggins
    Frodo uses the windows mixer. Does you mixer work ? What soundcard are you
    using ?

    Post some details people !
    Look at my sig. :P Using onboard sound from my VIA MII-12000. Mixer and volume work in all other apps.

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Are you using master or wave control ?


    Clear your error log.
    Open up frodoplayer, adjust volume.
    close frodoplayer, post your errorlog.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Quote Originally Posted by frodobaggins
    Are you using master or wave control ?


    Clear your error log.
    Open up frodoplayer, adjust volume.
    close frodoplayer, post your errorlog.
    I have tried both. I'll do that for you as soon as I can.

  6. #6
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Log file says that "MSWINSCK.OCX" is missing.

  7. #7
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Nevermind bro, you are busy. I'll figure it out. Sorry to bug ya.

  8. #8
    Whistle Tip pimpJ's Avatar
    Join Date
    Apr 2004
    Location
    Metro, TX
    Posts
    523
    I'll handle this one

    put mswinsck.ocx in the frodoplayer folder.. it's in the bugs thread
    I consider that our present sufferings are not worth comparing with the glory that will be revealed in us.

    www.neoterikos.com

  9. #9
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Quote Originally Posted by pimpJ
    I'll handle this one
    LOL! Sorry, that sentence cracked me up.

    "excuse me folks, tI'll take care of this one...."


    lol! great!
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  10. #10
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Once I had half a brain to look in the bug file like frodo said, I saw that and searched. I just found the files I need and I'll pop them in there and see what happens. Thanks pimpj

Page 1 of 5 12345 LastLast

Similar Threads

  1. Sound Volume Issues
    By ether in forum Media Engine
    Replies: 2
    Last Post: 08-02-2004, 01:24 PM
  2. Humble thoughts about FP...
    By technopsych in forum FrodoPlayer
    Replies: 8
    Last Post: 07-13-2004, 12:58 AM
  3. Volume Control
    By storm in forum FrodoPlayer
    Replies: 0
    Last Post: 06-27-2004, 01:02 PM
  4. Replies: 11
    Last Post: 02-11-2004, 11:59 AM
  5. Replies: 6
    Last Post: 11-12-2003, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •