Page 3 of 15 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 142

Thread: Bug Reports (FP 1.09 Take 2)

  1. #21
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Another problem. My desktop is running 1024x768. I have WinDVD installed.

    When I use advanced screen settings dvds just play fine. But when I turn off advanced screen settings the movie is garbled. I just see alot of green lines, nothing more. When I turn advanced screen settings on again everthing's fine.

    EDIT:
    The cause of the number-bug I described seems to be the track numbers.
    If I disable "Show Track Numbers in Lists" those numbers disappear as they should. Now that I know that it's a problem with the track numbers I don't really understand why. I checked a few MP3s which are showing 00, 01, 32. None of them has a track number stored in the ID3-Tag.

  2. #22
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Am i the only one that noticed that the friggen mini mode still wont stay where you put it.
    Yes i unintalled the old version
    -Jesus- King of Kings Lord of Lords

  3. #23
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Mini mode works fine for me now. It stays when you go in and out of mini mode and also goes back there when you exit/restart FP.

  4. #24
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Quote Originally Posted by antimatter
    Am i the only one that noticed that the friggen mini mode still wont stay where you put it.
    Yes i unintalled the old version

    It does not stay put for me either, but I also can't get out of it either. I have tried 1 tick 2 tick 3 tick and none of them will let me out of it.
    肚子笑痛了
    S60 Install

  5. #25
    Variable Bitrate WeeZyFellA's Avatar
    Join Date
    Oct 2004
    Location
    New York
    Posts
    322
    i have a problem with the LBLEXTRATITLE display, the titles are cramped..any way to add item height to the display,
    i have the same problem with the mode, when it display directory2 and bbaa it overlaps, can this also be adjust through item height?

    check the yellow highlighted area


  6. #26
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    OK, here is another carry over from all previous versions of FP. For large media collections or slow computers (or both), FP takes so much time constructing the playlist window that it interferes with the proper function of GUI.

    The first case of this I already mentioned in the previous bug thread (i.e. playlist construction causes incorrect detection of on-screen keyboard clicks).

    Today I played with the Directory 2 browsing mode and noticed this problem. If you (accidently?) browse up above the root of your media collection, it is impossible to get navigate back down the tree. Each time you click a directory, the playlist is recomputed/redrawn. Because of this, it's impossible to generate a double click and thus you can never drill back down. Instead, double clicks end up being registered as two single clicks and you get to sit and wait (10+ seconds) while the playlist regenerates (in my case approximately 11000 entries) twice only to find out that the double click didn't register properly.

    It seems like the playlist construction code needs to be re-thought. Perhaps this code can run in a background thread that can then be interrupted if the user clicks another button. On the otherhand, does it ever even make sense for the playlist to have so many entries? For in car use, it's impossible to accurately use the slider to scroll through such a large number of entries. Moreover, the up/down arrows are pretty much useless t0o -- nobody is going to click one of those a thousand or more times to find their track. Maybe the playlist generation code should just stop once more than a preset number of entries are retrieved.

    It's just a thought. I believe this is correctly registered as a scalability bug.

  7. #27
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Yeah I have noticed that even with 6000 entries it's a tad slow.
    肚子笑痛了
    S60 Install

  8. #28
    Constant Bitrate Zoltan's Avatar
    Join Date
    Jun 2004
    Location
    Shreveport, LA
    Posts
    177
    DVD's play really choppy for me. Is it that I'm running my DVD+-RW through USB 2.0?... or is everyone having the same prob?
    '03 Escape 4WD:
    -iTox mini-itx mobo, Core 2 Duo Mobile 1.66Ghz; 2GB, 80GB 2.5" HD, DS-ATX
    -Transflective 8.4"
    -XM, iG4, OBD-II (BR-3)
    -Rearview camera with auto-switching (modified cheesbox)
    -Slim Slot DVD+RW
    -RR, DFX 4

  9. #29
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Nicely done. Where could I find documentation? That way I will understand all the features and not ask silly questions...
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #30
    Newbie
    Join Date
    Sep 2004
    Posts
    12
    Hey, I love FrodoPlayer, it is amazing! I have found a problem with it however. I'm not sure if this is just local to my machine as I have not tested it in my carputer yet or if it is an actual program bug. Whenever I have a file playing and I exit FrodoPlayer when I restart the program it locks up. If I edit the frodoplayer.ini file to FILE_LAST_PLAYED=NONE
    FILE_LAST_PLAYED_POSITION=0
    it will open just fine. Can anyone else confirm this?

Similar Threads

  1. International support in FP 1.09
    By fireball106 in forum FrodoPlayer
    Replies: 47
    Last Post: 05-26-2005, 10:45 AM
  2. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 11:24 PM
  3. Help FP 1.09 Sync
    By bbrother in forum FrodoPlayer
    Replies: 10
    Last Post: 10-20-2004, 02:22 PM
  4. Replies: 21
    Last Post: 10-18-2004, 02:25 PM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •