Page 9 of 15 FirstFirst 123456789101112131415 LastLast
Results 81 to 90 of 142

Thread: Bug Reports (FP 1.09 Take 2)

  1. #81
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    frodo, do yoiu know my frododvd is playing back dvds choppy? is it a bug that u know about? my windvd app plays them fine, any ideas? thanks!

  2. #82
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    I don't know if this has been posted. Only happens with settings 2 then Misc 3. If I try to use the right slider.

    10/25/2004 - 9:15:10 PM - 53 - File not found: 'D:\Program Files\FrodoPlayer\SKINS\800x480\PICS\SLIDER\picscr ollup.gif' - frmPLBuild-pLoadSkin - 0 - FrodoPlayer -
    10/25/2004 - 9:15:10 PM - 53 - File not found: 'D:\Program Files\FrodoPlayer\SKINS\800x480\PICS\SLIDER\picscr olldown.gif' - frmPLBuild-pLoadSkin - 0 - FrodoPlayer -
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #83
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    One thin gI noticed.. (its the same in MMC) is that wqhen you play XM... it will only play through the front 2 speakers... It will not use all speakers.. ( I have a 5.1 channel setup)..

    I am using a audigy 2NX.. and a XM-direct plugged into the line-in...

    is this due to my audio drivers.. or is it something frodo player can fix?

  4. #84
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by strohj
    One thin gI noticed.. (its the same in MMC) is that wqhen you play XM... it will only play through the front 2 speakers... It will not use all speakers.. ( I have a 5.1 channel setup)..

    I am using a audigy 2NX.. and a XM-direct plugged into the line-in...

    is this due to my audio drivers.. or is it something frodo player can fix?
    This is something you will have to fix on your own.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #85
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    Quote Originally Posted by netboy
    does anyone have a problem with the volume button getting stuck in full screen mode? I start tapping volume up or down then stop but it keeps going to full volume or zero. I looked around the forums but couldnt find anything related to this. it doesnt do this in the normal default view.
    I've got this problem too... Help, anyone?

  6. #86
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Originally Posted by netboy
    does anyone have a problem with the volume button getting stuck in full screen mode? I start tapping volume up or down then stop but it keeps going to full volume or zero. I looked around the forums but couldnt find anything related to this. it doesnt do this in the normal default view.



    I've got this problem too... Help, anyone?
    I have the same problem. In full screen mode, if you quickly double-click either Vol+ or Vol-, then switch back to normal (non-full screen) mode, you can see the vol% increasing or decreasing to it's limits (0% or 100%). This only happens in full screen. Seems as tho FP selects volume mode 1 instead of mode 2 if you quickly double click.
    MikeH

  7. #87
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    hu? i've never really understood the mode 1/mode 2 thing... What is it? :s

  8. #88
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    I just tried searching for Frodo's explanation...couldn't find it. I think one is "tap once, volume keeps going until you tap second time". The other is "normal...tap for each volume increment/decrement".
    MikeH

  9. #89
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    how does fp know which one to use? :P

  10. #90
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Not sure. Maybe someone else has figured this out.
    MikeH

Similar Threads

  1. International support in FP 1.09
    By fireball106 in forum FrodoPlayer
    Replies: 47
    Last Post: 05-26-2005, 09:45 AM
  2. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 10:24 PM
  3. Help FP 1.09 Sync
    By bbrother in forum FrodoPlayer
    Replies: 10
    Last Post: 10-20-2004, 01:22 PM
  4. Replies: 21
    Last Post: 10-18-2004, 01:25 PM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •