Page 1 of 15 1234567891011 ... LastLast
Results 1 to 10 of 142

Thread: Bug Reports (FP 1.09 Take 2)

  1. #1
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846

    Bug Reports (FP 1.09 Take 2)

    Post 'em up.

    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  2. #2
    TX5
    TX5 is offline
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    Sydney
    Posts
    174
    Sweet, looking good so far

  3. #3
    Newbie heatmizer's Avatar
    Join Date
    Mar 2004
    Location
    chicago il
    Posts
    12
    no problems so far
    heat cannot be created or destroyed

  4. #4
    Maximum Bitrate carpcnoobie's Avatar
    Join Date
    Mar 2004
    Posts
    565
    I'm going to post this as a bug again. Posted in the first bug thread.

    The timer seems to 'forget' which way it's supposed to count. When I mentioned this the last time, I was told it is because I clicked on the timer. Since then, i've been extra careful where I click. Still I've noticed on several situations where it was told to count up and counts down instead. Seems to happen with the program is first started.
    Progress Meter:

    [|||||!||||'] 95% complete

    It's in... it's finally installed!!!! But never finished!

    "It works! It works! I've finally invented something that works!" -- Doctor Emmit Brown

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by carpcnoobie
    I'm going to post this as a bug again. Posted in the first bug thread.

    The timer seems to 'forget' which way it's supposed to count. When I mentioned this the last time, I was told it is because I clicked on the timer. Since then, i've been extra careful where I click. Still I've noticed on several situations where it was told to count up and counts down instead. Seems to happen with the program is first started.
    How big are your fingers ?
    I'll check on it.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    xm works alot better now, the list actually populates all the channels everytime now. But the search function seems a little funky, it keeps typing more than one letter everytime I type. Might just have too many songs in the database. I am going to try taking some music out and see if it works better.
    肚子笑痛了
    S60 Install

  7. #7
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    This one's probably not super critical but the installer probably shouldn't complain about this, shouold it?
    Attached Images Attached Images  

  8. #8
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Oh cool ... I just noticed the click and hold for 1 tick from full screen VIS gives you a full screen listing. Now that is nice!

    I haven't noticed any problems yet. This version appears to be considerably tighter than alpha 1. Nice work!

  9. #9
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Similiar to the skin issue in mini mode regarding the reversed images for play/pause, in full screen mode the play/pause button always shows the play > icon.

  10. #10
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by rando
    Similiar to the skin issue in mini mode regarding the reversed images for play/pause, in full screen mode the play/pause button always shows the play > icon.
    Well the mini mode thing is not a bug
    When the button is down, it shows paused,
    which IS paused. When the button is up,
    it shows play. You're just wierd.

    But, the second thing IS a bug ! Congratulations
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 1 of 15 1234567891011 ... LastLast

Similar Threads

  1. International support in FP 1.09
    By fireball106 in forum FrodoPlayer
    Replies: 47
    Last Post: 05-26-2005, 10:45 AM
  2. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 11:24 PM
  3. Help FP 1.09 Sync
    By bbrother in forum FrodoPlayer
    Replies: 10
    Last Post: 10-20-2004, 02:22 PM
  4. Replies: 21
    Last Post: 10-18-2004, 02:25 PM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •