Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Frodoplayer 9 Causes XP to Crash

  1. #1
    Variable Bitrate wkolodny's Avatar
    Join Date
    Apr 2004
    Location
    DC
    Posts
    326

    Frodoplayer 9 Causes XP to Crash

    I dont know if anyone else has experienced this but I was running 1.09 take 2 and it would randomly cause my PC to reboot. When XP came back it would pop open a window saying that XP had recovered from a critical error.

    This happened to me 5 times in the past 2 days. No errors in the FPerrrorlog. I did a system restore to right before I installed 1.09 and and reverted to using 1.08 and it has not crashed since.

    I have XP pro with SP1 installed and WMP10. Dont know if it requires SP2 or WMP9 but I got tired of it randomly crashing so I am going to wait for take 3.

    Has anyone else had this issue?
    Don't Fear The Gurkey
    Click here to check out My Setup

  2. #2
    Whistle Tip pimpJ's Avatar
    Join Date
    Apr 2004
    Location
    Metro, TX
    Posts
    523
    it's not a wmp10 thing
    I consider that our present sufferings are not worth comparing with the glory that will be revealed in us.

    www.neoterikos.com

  3. #3
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    I haven't had any problems with windows crashing. I am also running xp pro sp1 but with wmp 9. I don't think it makes a difference if your using wmp9 or wmp 10. There might be somthing else worng with your system.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  4. #4
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Xp Pro SP2 - WMP9 no problems yet...
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  5. #5
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    It stopped crashing after you did the system restore. Doesn't mean it is FrodoPlayer that was making your system crash.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  6. #6
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    i'm running XP sp2 with WMP10, i've been using it for a week now and only had one reboot today, after it rebooted it came up with an error saying it recovered from an error.
    肚子笑痛了
    S60 Install

  7. #7
    Gender is Questionable ibrennan's Avatar
    Join Date
    Jun 2004
    Location
    Moorestown, NJ
    Posts
    75
    i have had it happen a few times only while frodo was running
    2001 Explorer
    Xenarc, Opus 90W, 120 GB HD, Bondo everywhere

    Sold the Explorer...got a 350z


  8. #8
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    There's more error checking code in FrodoPlayer than you could possibly imagine.
    I doubt it's me causing the errors. Now it very well could be that something used
    in frodoplayer could be causing it, possibly wmp, etc.

    Check the system error logs, maybe they will lead you to a cause.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  9. #9
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    how could a simple app like FP cause that fine piece of Software design to crash.....

    somethins up with your system there bud... do yourself a favor and don't try to crawl out of the quicksand... format reinstall, install sp2, install apps, install FP all is well .......

    If something like FP is crashin XP, you have other issues..

    bet ya it'l run faster too !!!!

  10. #10
    Variable Bitrate wkolodny's Avatar
    Join Date
    Apr 2004
    Location
    DC
    Posts
    326
    I am guessing it is Frodo/WMP related because it never happened before I installed Frodo 9 and it hasnt happened since I reverted to the system state of right before the install.

    The actual purpose of this thread was to see if other people have had this issue. It looks like a couple of other people HAVE had the same problem. I had been using 1.09 for about a week before it started happening. Only changes I had made since installing it were adding and trying new skins.

    I will try a clean install of xp to see if it helps because I really want to use 1.09.
    Don't Fear The Gurkey
    Click here to check out My Setup

Page 1 of 2 12 LastLast

Similar Threads

  1. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 11:24 PM
  2. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM
  3. Running FrodoPlayer on Windows XP Embedded?
    By Lupo in forum FrodoPlayer
    Replies: 11
    Last Post: 07-23-2004, 08:50 AM
  4. Frodoplayer and Girder
    By leenas in forum FrodoPlayer
    Replies: 11
    Last Post: 05-01-2004, 12:42 AM
  5. Difference between Windows XP Home & XP Pro?
    By grandamp3 in forum Off Topic
    Replies: 10
    Last Post: 02-21-2003, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •