Results 1 to 3 of 3

Thread: Problem defining an application in apps.ini under 1.09

  1. #1
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Switzerland
    Posts
    87

    Problem defining an application in apps.ini under 1.09

    I am trying to run GammaControl.exe with the parameter /day or /night. It works fine if I do it from the Settings-Application-Add menu: then I go to Applications, select one and Launch. No problem here.

    But if I rather have an icon and click on it. I modified apps.ini:

    1) APP9_COMMANDLINE=c:\GammaControl.exe
    It works fine since there is no parameter

    2) APP9_COMMANDLINE=c:\GammaControl.exe /day
    Error: File not found or incorrect parameter. Well, obviously the double-quotes are missing.

    3) APP9_COMMANDLINE="c:\GammaControl.exe /day"
    Error: File not found or incorrect parameter

    So I *know* that the path is correct (since it works when application is created in the application menu), I *know* that the program runs fine, but how can I add a paramter to it ?


    Same thing when running a simple file explorer:
    APP8_COMMANDLINE=c:\windows\explorer.exe
    Error message : "The path '(error)' does not exist"

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by swissRv
    I am trying to run GammaControl.exe with the parameter /day or /night. It works fine if I do it from the Settings-Application-Add menu: then I go to Applications, select one and Launch. No problem here.

    But if I rather have an icon and click on it. I modified apps.ini:

    1) APP9_COMMANDLINE=c:\GammaControl.exe
    It works fine since there is no parameter

    2) APP9_COMMANDLINE=c:\GammaControl.exe /day
    Error: File not found or incorrect parameter. Well, obviously the double-quotes are missing.

    3) APP9_COMMANDLINE="c:\GammaControl.exe /day"
    Error: File not found or incorrect parameter

    So I *know* that the path is correct (since it works when application is created in the application menu), I *know* that the program runs fine, but how can I add a paramter to it ?


    Same thing when running a simple file explorer:
    APP8_COMMANDLINE=c:\windows\explorer.exe
    Error message : "The path '(error)' does not exist"



    APP9_COMMANDLINE=c:\GammaControl.exe
    APP9_COMMANDLINEOPTIONS=/day
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Switzerland
    Posts
    87
    Thanks. Following the same logic, I tried :

    APP8_COMMANDLINE=c:\windows\explorer.exe
    APP8_COMMANDLINEOPTIONS=c:\

    and it solved the problem of the FileExplorer not starting. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •