Results 1 to 9 of 9

Thread: XM Volume inop. mute works

  1. #1
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241

    XM Volume inop. mute works

    In XM radio, the volume up/down doesn't work but the mute button does, the only search I came up with was about XM being an ext.app. Is this way it doesn't work? Is there a fix?

    Oh yeah, also, the preset doesn't follow the channel? Normal?
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  2. #2
    Maximum Bitrate
    Join Date
    Apr 2002
    Location
    Houston, TX
    Posts
    558
    Damn, wish I could help, but I will add I have the exact same problems. Just getting FP setup on the CarPC and noticed the same two items....

    I bet the volume deal has something to do with the Line In aspect of the XM.... but really don't have a clue how to use it...

    Also can't get the internal DVD player to work.... it opens and just displays a blank screen, never starts the DVD..... but if I run WinDVD as an External player it works fine....

    Hummmmm

  3. #3
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    I don't have the DVD yet (Tomorrow I wil
    It'll be a couple od days before I install it. I'll let you know if it works.
    As far as volume? Weird how the mute works, but not up/down.
    Did you search the forums?,,,,I find nothing helpfull really.

    Someone help us...pleeeeze
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  4. #4
    Low Bitrate
    Join Date
    May 2004
    Location
    Texas
    Posts
    72
    hi guys my xm volume works great i have my xm volume setting at (xm volume control line and the main volume set at master)
    10.5 lcd touchscreen ,shuttle XPC,AMD +2100, 512 DDR, 120 GB drive ,slot dvd,Dashwerks shutdown controller,GPS, XM Direct

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Make sure you set which line you want it to control in the settings.

    There are no volume levels on the device itself.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    "I try dat"
    Tanks!
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  7. #7
    Maximum Bitrate
    Join Date
    Apr 2002
    Location
    Houston, TX
    Posts
    558
    Quote Originally Posted by tech013
    hi guys my xm volume works great i have my xm volume setting at (xm volume control line and the main volume set at master)
    Well that is what I had when it didn't work.... I switched the XM Volume to Control "Main" instead and it works... Hummmm Me no understand...

    But it works so I am

    Now how about the channel display following the Preset Buttons???? I figure that is a program limitation at the moment huh???? No problem with me if that is the case....

    Did I mention FrodoPlayer is absolutely amazing...... almost as good as (me wearing shades)

  8. #8
    Maximum Bitrate
    Join Date
    Apr 2002
    Location
    Houston, TX
    Posts
    558
    Quote Originally Posted by dug1967
    Well that is what I had when it didn't work.... I switched the XM Volume to Control "Main" instead and it works... Hummmm Me no understand...

    But it works so I am

    Now how about the channel display following the Preset Buttons???? I figure that is a program limitation at the moment huh???? No problem with me if that is the case....

    Did I mention FrodoPlayer is absolutely amazing...... almost as good as (me wearing shades)
    Oh yeah, forgot to ask about this.... the channel text keeps flashing as XM runs.... is this jus the updating of the info from the sat.???? I am hoping it will go away when I have the system back to normal.... right now the CarPC hard drive is my home computer (which has the Radeon 9800 video card) and I did not install the proper drivers for this video card... so I am hoping it is just a video driver issue...

  9. #9
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    I think the flashing is normal...yes, updating.
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

Similar Threads

  1. New revision of AutoTouch
    By Gremlin in forum AutoTouch
    Replies: 116
    Last Post: 08-11-2006, 11:50 PM
  2. Volume control question..
    By Kamakazie2 in forum Software & Software Development
    Replies: 3
    Last Post: 10-07-2004, 06:16 PM
  3. Line In Mute problem with Radio...
    By ShawJohn in forum MediaCar
    Replies: 1
    Last Post: 08-20-2004, 05:21 AM
  4. Woooohooooo !!!!! XM Hibernate/Standby Works !
    By frodobaggins in forum FrodoPlayer
    Replies: 17
    Last Post: 07-27-2004, 10:33 AM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •