Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Ogg Tags are not read correctly

  1. #1
    Newbie
    Join Date
    Jul 2004
    Location
    Cologne
    Posts
    14

    Ogg Tags are not read correctly

    Hi,

    i use CDex to rip my CDs and sometimes Tag&Rename to edit my .ogg tags.
    Frodoplayer 1.09T3 is in use.
    Vorbis Filter is installed.

    WinAmp show the tags just fine but FrodoPlayer only gives me the filenames in the display. Since they include the tracknumber for sorting the files in the directories the track-list is a real mess.

    What can i do?
    I have ripped most of my CDs as .ogg files by now and dont want to go back to mp3.

    THX
    Markus

  2. #2
    Newbie
    Join Date
    Jul 2004
    Location
    Cologne
    Posts
    14
    Update:
    I tried now the tagging-software "The Godfather".
    This software does not change the displaying behaviour in FrodoPlayer like Tag&Rename does.

    So it seems to me that:
    1) CDex files seem fine
    2) The Godfather ogg-files seem fine
    3) Tag&Rename ogg-files are NOT fine in FrodoPlayer but in WinAmp

    4) re-tagging files that were once changed with Tag&Rename with "TheGodfather" does not repair them for me.

    I re-installed Frodoplayer several times and alway rebuild the database.

    THX for any help in getting my ogg-files to run again in advance.

    Markus

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Make a small ogg file that does not tag correctly and post it up.
    I will debug the code and see what's happening.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    Newbie
    Join Date
    Jul 2004
    Location
    Cologne
    Posts
    14
    My previous post seems to not have been entirely correct.

    The behaviour now shows like:
    1) CDex files work
    2) Tag&Rename and TheGodfather files dont work.

    3) IMPORTANT: if i select the directory where the files are located as the music-folder directory the tags are displayed fine in all cases!!!!

    So, to sum it up:
    if i set the "music folder" to "TestDrawer" (like i named it in the attached .zip-file) the tags are shown fine. (Artist=Markus for example).

    If i set the music folder to a higher directory (like Music - which includes the TestDrawer) the tag is NOT read correctly into the database and only "testfile" (the name of the .ogg-file) gets shown in the track list.

    I think the tagging readout code seems to work basically - Frodoplayer gets only confused by the directories

    So i hope its not too hard to find the error.

    THX for your support and the GREAT program!
    Markus
    Attached Files Attached Files

  5. #5
    Newbie
    Join Date
    Jul 2004
    Location
    Cologne
    Posts
    14
    Hi,

    i just would like to know if my somewhat confusing post above was understandable

    Was it?

    CU
    Markus

  6. #6
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    how's this fix looking for take 4?

    I'm having the same issue ... some ogg tags read just fine, and some just will NOT read no matter how I edit them, what with, or anything I do. it's driving me nuts!
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  7. #7
    Constant Bitrate
    Join Date
    Jan 2002
    Location
    Philadelphia
    Posts
    156
    Are the tags in your database? Open up the mdb file and see if the songs in question have the info stored. I had a problem with APE and FLAC tags and wrote a small application to correct it. I could add ogg tags fairly easily if you want, but that is assuming the issue is that they are just not in the database.

  8. #8
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    what can I use to open the mdb file with? I tried using access and it didn't work.
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by shakes
    what can I use to open the mdb file with? I tried using access and it didn't work.
    Access should work fine. What version did you use ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    2003

    edit: I'll try again when I get home ... if it doesn't work maybe i'll post it here and someone can look for me?
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

Page 1 of 3 123 LastLast

Similar Threads

  1. Gettinga JET DB error when I try to read in ID3 tags
    By Skraggy_uk in forum Centrafuse
    Replies: 8
    Last Post: 12-12-2004, 12:39 PM
  2. What tags does the audio player read?
    By harrisonpowers in forum MediaCar
    Replies: 0
    Last Post: 11-20-2004, 02:41 PM
  3. cant change skins???
    By Hell-Stopper in forum FrodoPlayer
    Replies: 19
    Last Post: 11-05-2004, 10:10 PM
  4. Partial support for OGG playback in ME 2.0
    By fluffy2097 in forum ME Archive
    Replies: 6
    Last Post: 11-02-2003, 08:35 AM
  5. voice for ID3 tags
    By mp3designer in forum General MP3Car Discussion
    Replies: 6
    Last Post: 06-23-2001, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •