Results 1 to 7 of 7

Thread: DVD Playback problems

  1. #1
    Newbie BigSteve's Avatar
    Join Date
    Dec 2004
    Location
    Greensboro, NC
    Posts
    12

    DVD Playback problems

    Hi, I have been using Frodoplayer for a few months on my home computer and I am now just putting together the CarPC. I just got the slim slot load dvd drive in today and I hooked it up and got it working. I can watch DVDs with PowerDVD just fine, but in Frodoplayer, all I get is the controls and a black screen. I searched and found this thread:

    Frodoplayer and DVDs

    These guys described the exact same problem that I have and Frodo suggested to type regsvr32.exe mswebdvd.dll in a command line and that fixed it for that guy. I tried that and mine is still not working. Has anyone else ran into this and got it working? Thanks.

    Steve

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    try regsvr32 c:\windows\system32\mswebdvd.dll instead

  3. #3
    Newbie BigSteve's Avatar
    Join Date
    Dec 2004
    Location
    Greensboro, NC
    Posts
    12
    I just tried that. It didn't work. I got the same type of message when I used the first command:

    DllRegisterServer in mswebdvd.dll succeeded. with first command

    DllRegisterServer in c:\windows\system32\mswebdvd.dll succeeded. with second command.

    This is driving me nuts because I got FrodoPlayer working perfect on the home PC with dvd playback and now this is acting up. I also tried another dvd drive, but same problem. I didn't think that would be it because the slot load played dvds fine in powerdvd. Any other ideas?

  4. #4
    Newbie BigSteve's Avatar
    Join Date
    Dec 2004
    Location
    Greensboro, NC
    Posts
    12
    Also, I tried playing a DVD in windows media player itself and I get no video, just sound. I tried in PowerDVD again and it works fine. Does anyone know why it's doing this?

  5. #5
    Newbie BigSteve's Avatar
    Join Date
    Dec 2004
    Location
    Greensboro, NC
    Posts
    12
    Fixed it. It ended up being I was in resolution 1280x1024. When I changed it to 800x600, it worked fine. Thanks for the help anyways. By the way, I was using that resolution on a regular monitor because I'm still waiting on the screen to come in. So I wasn't using that res on a 7in, in case anyone was wondering why I would use that resolution.

  6. #6
    Low Bitrate
    Join Date
    Dec 2004
    Location
    UK
    Posts
    107
    Quote Originally Posted by UK_MP3Car
    try regsvr32 c:\windows\system32\mswebdvd.dll instead
    That one worked for me!! cheers man

  7. #7
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I got a similar problem but is something happening when i install windvd 4.1 'couse I remenber that I fix it but I don't remenber how 'couse if being testing my project in all my six machines.....

    I'm running 800x600 and when i play dvd I only have sound (WMP 10), and with windvd is ok......

    ?????

Similar Threads

  1. DVD mp3 playback crackling
    By barney0001 in forum General Hardware Discussion
    Replies: 12
    Last Post: 07-22-2006, 09:03 PM
  2. DVD playback problems
    By shiltz in forum FrodoPlayer
    Replies: 1
    Last Post: 01-06-2005, 09:36 AM
  3. DVD_ dvd playback is choppy
    By Squid in forum FP Bug Reports
    Replies: 0
    Last Post: 12-01-2004, 11:29 PM
  4. DVD Playback Problems!
    By Kalle.se in forum General Hardware Discussion
    Replies: 13
    Last Post: 09-03-2004, 12:35 AM
  5. Problems with Visualization and DVD Playback
    By ether in forum FrodoPlayer
    Replies: 6
    Last Post: 08-03-2004, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •